Black Mesa

Black Mesa

View Stats:
Black Mesa > General Discussions > Topic Details
Surface Tension Mortar won't fire
I've seen a few threads on this and nothing I've noticed so far matches what I'm seeing. There's no mods in my setup at all and this used to work the last time I went through it on the same setup. The only thing I'm aware of that's changed is Black Mesa itself has updated.

Anyway, I used the lift to get on top of the tower after being chased by gargantua and I place the red dot over it to destroy it and then click on the fire button (I've tried enter and mouse 1 which are my primary and alternate fire choices) and found that the grey fire button changes slightly but nothing happens.

Checked the console and I spotted this after trying to fire the mortar:

Redownloading all lightmaps
> setting-1
Unknown command: dropprimary
Unknown command: fire_mortar
Unknown command: fire_mortar

No searches so far have proven useful in identifying what the last two command are which I concentrated on and not found the dropprimary one anywhere either.

Any suggestions? I've seen comments on other threads suggesting change resolution. I don't want to because it worked before but I'll try.

There's also lots of other errors showing in the console including:

No such variable followed by a fairly lengthy list but I haven't seen these as the issue. I can try on another computer to see if it works there but I suspect this is either a configuration issue or a fault in the game itself and I can't work out yet how to get around it.
Black Mesa > General Discussions > Topic Details