ASTRONEER

ASTRONEER

View Stats:
ASTRONEER > Bugs + Crashes > Topic Details
Theknight117 Feb 6, 2019 @ 7:22pm
Game crashes every time i attempt to save
Wehn i first started playing the game everything was running fine and dandy. I was able to save it the first time around, but after loading up and playing more and then attempting to save it crashes without saving. I lost hours of progress after that attempt. I loaded the game up again and played for another 5 minutes and again it crashed when i attempted to save it. It has happened to me 5 times now. I tested the game files and it didn't seem to fix the issue. It makes the game impossible to play when i can not make any progress because i cant save without a crash.
< >
Showing 1-15 of 15 comments
Shaidon Feb 6, 2019 @ 7:33pm 
It happening on a new save?
Did you try to set all video options to low to see if the problem persists?
Theknight117 Feb 6, 2019 @ 7:42pm 
I usually put all my setting to low when i start new games and work my way up to see what my computer can handle. Also, yes it was a new save. I just got the game today.
Shaidon Feb 6, 2019 @ 8:12pm 
Seems that you might had a corrupted save. Leave that save alone, don't delete it, and start a new one.
Last edited by Shaidon; Feb 6, 2019 @ 8:12pm
Theknight117 Feb 6, 2019 @ 8:16pm 
Why not delete it.
Shaidon Feb 6, 2019 @ 8:21pm 
Because if the save got corrupted because of a hard drive bad block, is best to leave it alone to "fill the gap".

If you test the new save, and everything is working, then find a good app that check and fix bad blocks and give some info of what file got corrupted. And if the problem is really that, you should start to hold money to buy a new drive. =)
I have being there... twice.
same problem, past 5 minutes and if i save the game crash. the first save no problem
Theknight117 Feb 6, 2019 @ 10:43pm 
i started a new game and just ended it. The saving is working well in the new game so far. I will leave more info tomorrow when i start it up again. Thanks for the help lads.
Mafoon Feb 7, 2019 @ 6:40am 
Also have the same problem, played the game all day, closed and reloaded it several times but come back to it today and now it loads fine but the game just closes when it tries to save like when i get into a vehicle. The consensus here is that the save files just break and you have to start all over again? Cos that's gonna stop me from playing at all, not gonna waste my time trying to reach the end game if i can never get there as i have to keep starting all over again.
my second game its works fine, but if i delete the first, the second stars to crash again wen i save again, but if i save and exit, the crash didnt hapen, even in my first game fix this. (sorry for my bad english)
Last edited by Rafael Garcia Lopez; Feb 7, 2019 @ 7:23am
Arconaute Feb 7, 2019 @ 9:50am 
I would try right clicking on Astroneer in the Steam/library select properties/local files/verify integrity of game as a first step. Although it might not fix it, lots of issues with 1.0 atm
Theknight117 Feb 7, 2019 @ 9:58am 
Verifying the integrity was the first thing i did when i started having this issue and it didn't change anything unfortunetly. I still haven't loaded up and attempted to save again.
Guys i find a posiblity to save, its not too good but well, for singleplayer its fine, im use save & exit to menu and recharge the game in the menu, 0% crash. even in my first game fix this.
Theknight117 Feb 7, 2019 @ 8:15pm 
I have only saved and exited to menus so far. I am currently exploring a cave so i have not been able to test if it'll crash at the hub.
Beric01 Feb 7, 2019 @ 10:13pm 
I just got into my new ship I had just built and it tried to save. Lost 3 hour's work.
Theknight117 Feb 7, 2019 @ 10:37pm 
I feel you're pain. I'm sorry for your loss.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

ASTRONEER > Bugs + Crashes > Topic Details
Date Posted: Feb 6, 2019 @ 7:22pm
Posts: 15