ASTRONEER

ASTRONEER

View Stats:
ASTRONEER > General Discussions > Topic Details
Ko0bLiz3k Dec 16, 2016 @ 10:06am
Easy FPS fix
I add startup command -NOSOUND and fps or lags are gone so i can play without problems also (without sound) but its just "hotfix" so i hope it will help
Worked for me 100%
Last edited by Ko0bLiz3k; Jan 19, 2017 @ 6:20am
< >
Showing 16-30 of 108 comments
Nellvan Dec 16, 2016 @ 11:57am 
Originally posted by LampLight:
Thank you ko0bliz3k for the hotfix, but..
Originally posted by Mr.Scrub:
So If you do -NOSOUND how the ♥♥♥♥ do you get sound back?
this..., I want to know this. How ?
You open the launch options again and remove it.
LampLight Dec 16, 2016 @ 12:04pm 
Originally posted by Nellvan:
Originally posted by LampLight:
Thank you ko0bliz3k for the hotfix, but..

this..., I want to know this. How ?
You open the launch options again and remove it.
Thank you Nellvan
Artholito Dec 16, 2016 @ 12:35pm 
it is the same for me , that change nothing
Jaiseck Dec 16, 2016 @ 12:39pm 
Originally posted by LampLight:
Thank you ko0bliz3k for the hotfix, but..
Originally posted by Mr.Scrub:
So If you do -NOSOUND how the ♥♥♥♥ do you get sound back?
this..., I want to know this. How ?
You don't. It's an issue related with the sound. So this launch the game with no sound at all and fixes the fps issue for 80-90% of the people for now.
The downside you have no sound.

If you want to have sound again and the crappy fps (or if this was not working for you and want the sound back), just edit your shortcut again and delete the -NOSOUND parameter.
God Dec 16, 2016 @ 12:47pm 
Unfortunately this doesn't fix my problem. At first I had 60+ constantly but after I placed many tethers and got many ores, it went below 30. I guess it's inevitable considering the amount of particles.
cantpickagoodone Dec 16, 2016 @ 2:52pm 
I was really surprised..but it actually worked! Hopefully the devs will come up with a proper fix soon.

The game is running really well with -NOSOUND. Played for a couple of hours with no crashes or lag.
Specs:
CPU: AMD FX 8320
GPU: GTX 950 2GB overclocked to 1516 MHz (core) / 3500 MHz (memory) - latest drivers
RAM: 8 GB DDR3 1600 MHz
Windows 10 x64 - all updates installed
Jaded Dec 16, 2016 @ 3:31pm 
Originally posted by LampLight:
Thank you ko0bliz3k for the hotfix, but..
Originally posted by Mr.Scrub:
So If you do -NOSOUND how the ♥♥♥♥ do you get sound back?
this..., I want to know this. How ?

You go back to launch option and remove -nosound :P

Of course, then your lag will be back - disabling the sound is a temporary measure which almost completely fixed my lag - the game is totally playable now! Surely once the devs figure out why this is causing huge lag for some players they'll fix it and we can have our sound back, but until then playing without sound is just fine for me :).
DJ Walrino Dec 17, 2016 @ 12:52pm 
Originally posted by Jaded:
Originally posted by LampLight:
Thank you ko0bliz3k for the hotfix, but..

this..., I want to know this. How ?

You go back to launch option and remove -nosound :P

Of course, then your lag will be back - disabling the sound is a temporary measure which almost completely fixed my lag - the game is totally playable now! Surely once the devs figure out why this is causing huge lag for some players they'll fix it and we can have our sound back, but until then playing without sound is just fine for me :).
Agreed
ZabirH Dec 17, 2016 @ 12:56pm 
With the latest update we pushed last night it should no longer be necessary to use -nosound for FPS improvement.

Would someone previously experiencing this problem (using -nosound improves FPS) reply back if the latest patch resolved that issue?
Last edited by ZabirH; Dec 17, 2016 @ 1:08pm
DJ Walrino Dec 17, 2016 @ 1:04pm 
Originally posted by ZabirH:
With the latest update we pushed last night it should no longer be necessary to use -nosound for FPS improvement.

Would someone previously experiencing this problem reply back if the latest patch resolved that issue?
Nope the FPS is still very low
Double_D Dec 17, 2016 @ 1:05pm 
Originally posted by ZabirH:
With the latest update we pushed last night it should no longer be necessary to use -nosound for FPS improvement.

Would someone previously experiencing this problem reply back if the latest patch resolved that issue?

Have you guys looked into the audio issue with UE4? That's mainly what I've been hearing from any game that's using that engine.

p.s. I'm getting somewhere between 35-50fps and don't have a beefy computer, which is playable :)
ZabirH Dec 17, 2016 @ 1:07pm 
Originally posted by DJ Walrino:
Originally posted by ZabirH:
With the latest update we pushed last night it should no longer be necessary to use -nosound for FPS improvement.

Would someone previously experiencing this problem reply back if the latest patch resolved that issue?
Nope the FPS is still very low


Does -nosound improve your FPS?
DJ Walrino Dec 17, 2016 @ 1:08pm 
Originally posted by ZabirH:
Originally posted by DJ Walrino:
Nope the FPS is still very low


Does -nosound improve your FPS?
Yes it does
n3sman Dec 17, 2016 @ 1:08pm 
I have a very low framerate (10 fps) after a session of 2 hours on a single planet, -NOSOUND didn't work

specs:
CPU: I5 6500
GPU: GTX 1070
RAM: 8GB DDR4 2133
Last edited by n3sman; Dec 17, 2016 @ 1:12pm
ZabirH Dec 17, 2016 @ 1:10pm 
Originally posted by DJ Walrino:
Originally posted by ZabirH:


Does -nosound improve your FPS?
Yes it does

Would you mind posting your machine spec?
< >
Showing 16-30 of 108 comments
Per page: 15 30 50

ASTRONEER > General Discussions > Topic Details
Date Posted: Dec 16, 2016 @ 10:06am
Posts: 108