ASTRONEER

ASTRONEER

View Stats:
ASTRONEER > General Discussions > Topic Details
Calamity Dec 15, 2016 @ 10:26pm
"Astro has stopped working"
directly upon launching, window or not. i', i7 4970k, 980 gtx, windows 7

http://prntscr.com/dk1sek

details

"Problem signature:
Problem Event Name: APPCRASH
Application Name: Astro-Win64-Shipping.exe
Application Version: 4.12.5.0
Application Timestamp: 585356bd
Fault Module Name: Astro-Win64-Shipping.exe
Fault Module Version: 4.12.5.0
Fault Module Timestamp: 585356bd
Exception Code: c0000005
Exception Offset: 000000000045c445
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: e951
Additional Information 2: e9517475c9eaf915adecf51c5563e746
Additional Information 3: 7736
Additional Information 4: 77367197b87beb52c70c6b0a506dfd73

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
"
< >
Showing 1-15 of 77 comments
Buck Futter Dec 15, 2016 @ 10:27pm 
^^^ Exact same thing
[BFC] Vince Dec 15, 2016 @ 10:29pm 
Exact same problem here. Win 7 64 bit, I5 2500, GTX 970. Tried to verify cache, restarted steam and computer, tried launching the exe as administrator but it doesn't launch....
RiddimMonster Dec 15, 2016 @ 10:30pm 
same I'm so angry right now
父多来了 Dec 15, 2016 @ 10:31pm 
same problem,thanks to that there might be a update soon.
Calamity Dec 15, 2016 @ 10:31pm 
meh calm your ♥♥♥♥ they will fix it and if they dont...... refund :P
76561198030786768 Dec 15, 2016 @ 10:32pm 
Hey sorry about this! Would you mind sending us some additional info mentioned in this forum post: http://forum.systemera.net/topic/11-has-your-astroneer-crashed-help-them-blast-off-again-by-reporting-the-crash/
Calamity Dec 15, 2016 @ 10:37pm 
the \saved/logs\ folder isnt there thus no logs to report to you.
Buck Futter Dec 15, 2016 @ 10:39pm 
Agreed, there is no saved logs. WIthin that folder is binary and content. I saw a reply mentioned about launching from the binary folder, but there is nothing to launch from there
[BFC] Vince Dec 15, 2016 @ 10:39pm 
No logs at all as well...
76561198030786768 Dec 15, 2016 @ 10:41pm 
Another thing to try, if maybe somehow the EXE isn't even downloading or deploying! Maybe try uninstalling the game entirely and redownloading, and checking that Astro/Binaries/Win64/Astro-Win64-Shipping.exe exists, and also try launching with that EXE directly.
Calamity Dec 15, 2016 @ 10:42pm 
already checked, it exists and the same problem persists. http://prntscr.com/dk1wii
Last edited by Calamity; Dec 15, 2016 @ 10:43pm
Buck Futter Dec 15, 2016 @ 10:42pm 
i've already uninstalled and redownloaded the game and the shipping exe is there but again it as stopped working and fails to launch
76561198030786768 Dec 15, 2016 @ 10:44pm 
Hmm, the fact that it doesn't even generate any logs means that the game isn't even able to boot and even try to run... We're looking into what the common thread might be. Can I confirm that everyone with the issue has Windows 7 perhaps?
Buck Futter Dec 15, 2016 @ 10:44pm 
Win7 here
Zodiac #BabyTabasco Dec 15, 2016 @ 10:44pm 
I'm currently on Win7. Not even able to boot up the game before it crashes
< >
Showing 1-15 of 77 comments
Per page: 15 30 50

ASTRONEER > General Discussions > Topic Details
Date Posted: Dec 15, 2016 @ 10:26pm
Posts: 77