The Incredible Adventures of Van Helsing III

The Incredible Adventures of Van Helsing III

Drakulus23 May 22, 2015 @ 3:10pm
Game Won't Even Open For Me...
Is anyone else having this problem. When Van Helsing III finished downloading I clicked on play and nothing happened. I tried reinstalling the game and it didn't help and I tried running Steam in offline mode.
< >
Showing 1-15 of 44 comments
Dr. Diablo May 22, 2015 @ 3:15pm 
Could you please restart your Steam client and/or your PC? If it didn't help please give us feedback!
Drakulus23 May 22, 2015 @ 3:17pm 
I just restarted my PC and it's still not opening up for me.
Dr. Diablo May 22, 2015 @ 3:42pm 
Well then please try to do the following:

Game cache verification: To do this, right-click the game in the library, go to Properties, and under the Local Files tab, you will be able to find the button labeled "Verify Integrity of Game Cache".

If this is not fixing the problem you might also want to try this:

- Exit the game.
- Start Regedit by using the Run command and type in regedit, then hit Enter.
- Find the following key: HKEY_CURRENT_USER\Software\NeoCore Games\Van Helsing3\Options
-Find the parameter MeasuredHardwarePerformance, and set it to 0.
Last edited by Dr. Diablo; May 22, 2015 @ 3:42pm
Drakulus23 May 22, 2015 @ 3:51pm 
The good news is I got to an hourglass. The bad news is it repeatedly crashed to desktop shortly after.
Valkyrie_Neocore May 22, 2015 @ 3:59pm 
Was there any exact error message?
Last edited by Valkyrie_Neocore; May 22, 2015 @ 4:00pm
Drakulus23 May 22, 2015 @ 4:12pm 
It just said a problem stopped Van Helsing from working. I have no idea what's wrong with this game.
Valkyrie_Neocore May 22, 2015 @ 4:28pm 
Try to install everything from "InstallUtils"

The folder can be found in the game's library.
Drakulus23 May 22, 2015 @ 4:34pm 
It didn't work...
CorporateHammer May 22, 2015 @ 4:46pm 
I'm trying to help my cousin with same issue. Win 8.1 and app crashes instantly. Have tried everything to no avail. Verify Cache, set hardware test in reg. to 0, install everything in InstallUtils , run game as admin, nothing.
Last edited by CorporateHammer; May 22, 2015 @ 4:46pm
Drakulus23 May 22, 2015 @ 4:56pm 
I'm sorry that's happening to your cousin, but I'm glad I'm not the only one with this problem. I was beginning to think I was the only one :].
Valkyrie_Neocore May 22, 2015 @ 5:13pm 
Also please share some of your system specifications, I will check the rigs here in the office and if there's a similar, we will run a win8.1 test.



Last edited by Valkyrie_Neocore; May 22, 2015 @ 5:13pm
CorporateHammer May 22, 2015 @ 5:22pm 
ASUS Sabertooth v.2
AMD fx-8350
AMD HIS R9 290 4gig
8 gig RAM
Windows 8.1


My system ( game runs fine )
ASUS Sabertooth V.1
AMD fx-8350
AMD HIS 7970 3gig crossfire
8 gig RAM
Windows 7 64bit
Beasy May 22, 2015 @ 6:13pm 
i have the same issue and none of the fixes worked for me, im using windows 8.1
Drakulus23 May 22, 2015 @ 6:14pm 
I have

Lenovo
Nvidia 750m GPU Sli
16 gig RAM
Windows 10 [I can play both Van Helsing 1 and 2 with Windows 10 so i don't think this is the problem.]

I'm more than capable of running this game. I'm currently playing The Witcher III on medium/high settings.
totalynovirus.exe May 22, 2015 @ 7:24pm 
Same problem. No solution worked.

i7 Laptop
nVidia GTX 760m
16 GB Ram
Win 8

edit:

The game starts if I force it to use my 4600 onboard graphic chip.
Last edited by totalynovirus.exe; May 22, 2015 @ 7:39pm
< >
Showing 1-15 of 44 comments
Per page: 15 30 50