Tom Clancy's Rainbow Six Siege

Tom Clancy's Rainbow Six Siege

View Stats:
Crashes since horizon update. Anyone else?
Since the damn australian tranny update my game crashes randomly now. I am currently in ranked but it crashed 3 times so far. Unplayable
< >
Showing 1-12 of 12 comments
Just lost the fekken second match now due the crashes
UbiViral  [developer] Mar 10 @ 4:39pm 
Hey!

Sorry to hear that your game is crashing since the recent update :( We ask that you try the steps here:

https://support.ubi.com/en-GB/Faqs/000025947/Basic-PC-Troubleshooting

If the game is still crashing we would like to take a closer look at your system. To do this please create a support ticket and include your system files. You can find steps on how to do this here:

https://support.ubi.com/en-GB/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/

- Ubisoft Support
I have deleted the rainbow 6 sound files and then checked file integrity. Seems to have fixed it. I don't know if deleting the sound files actually were actually part of the fix or if it was just the integrity check.

And cheers for your comment UbiViral. I like that ubisoft support browses the steam forums, that's pretty cool
Ubi-Town  [developer] Mar 11 @ 3:44pm 
Hey Juice!

Glad to see it's all working now. I've passed your kind feedback onto Viral too! If you need anything else or encounter any other issues, you know where to find us.

- Town
Originally posted by Ubi-Town:
Hey Juice!

Glad to see it's all working now. I've passed your kind feedback onto Viral too! If you need anything else or encounter any other issues, you know where to find us.

- Town

Thank you :)
Umn since of today, I seem to get crashes again. Yesterday was running perfectly fine.
Here's some logs from Uplay:

[ 6932] 2019-03-10 18:55:24 [ 7164] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 2584
[11096] 2019-03-10 19:11:13 [ 8884] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 2928
[ 8432] 2019-03-10 19:41:00 [ 4148] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 6228
[ 3736] 2019-03-10 20:38:30 [ 3696] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 9384
[ 5076] 2019-03-10 20:50:52 [ 5552] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 9052
[10636] 2019-03-10 21:51:57 [11212] ERROR GameProcessWatcher.cpp (306) Failed to open process (pid: 10792): 5
[10052] 2019-03-12 21:34:20 [ 9524] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 10440
[ 8000] 2019-03-12 21:45:50 [ 5820] ERROR GameProcessWatcher.cpp (210) Child process abnormal exit: 5276
From Event Viewer:

Event ID: 1000
Task Category (100)

Faulting application name: bad_module_info, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00007ff8b2b4233e
Faulting process id: 0x1130
Faulting application start time: 0x01d4d917e3534c82
Faulting application path: bad_module_info
Faulting module path: unknown
Report Id: b32c3b01-a5d7-4fd1-b690-a4223b30d362
Faulting package full name:
Faulting package-relative application ID:
I think this might be a framework or directx issue.
Gonna try out the .NET Repair tool and DX WebInstaller
Ubi-Bandicoot  [developer] Mar 13 @ 3:19am 
Originally posted by Juice in the Oven:
I think this might be a framework or directx issue.
Gonna try out the .NET Repair tool and DX WebInstaller

Definitely worth checking on your DirectX, have you made sure you're still running Siege from your correct GPU if you also have an integrated one? Are you having issues with any other games?

- Ubisoft Support
Originally posted by Ubi-Bandicoot:
Originally posted by Juice in the Oven:
I think this might be a framework or directx issue.
Gonna try out the .NET Repair tool and DX WebInstaller

Definitely worth checking on your DirectX, have you made sure you're still running Siege from your correct GPU if you also have an integrated one? Are you having issues with any other games?

- Ubisoft Support

Ok everything is up to date. And yes it's not the onboard output, since my tfts wouldn't get a signal then (iGPU is disabled in my BIOS) nor would it run well. This crashing issue is extremely odd. Also not hardware related since everything else (i.e. other games of my profile) runs fine.

Here's some more info about my system:

OS Name Microsoft Windows 10 Pro
Version 10.0.17763 Build 17763
OS Manufacturer Microsoft Corporation
System Name DESKTOP-BAVSSA4
System Manufacturer Gigabyte Technology Co., Ltd.
System Model Z370P D3
System Type x64-based PC
System SKU Default string
Processor Intel(R) Core(TM) i3-8350K CPU @ 4.00GHz, 4008 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. F10, 9/18/2018
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
BaseBoard Product Z370P D3-CF
BaseBoard Version x.x
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.95 GB
Available Physical Memory 5.53 GB
Total Virtual Memory 9.82 GB
Available Virtual Memory 4.57 GB
Page File Space 1.88 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

Card name: NVIDIA GeForce GTX 1060 6GB
Manufacturer: NVIDIA
Chip type: GeForce GTX 1060 6GB
DAC type: Integrated RAMDAC
Device Type: Full Device (POST)
Device Key: Enum\PCI\VEN_10DE&DEV_1C03&SUBSYS_1C0310DE&REV_A1
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 10122 MB
Dedicated Memory: 6052 MB
Shared Memory: 4070 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
HDR Support: Not Supported
Display Topology: Clone

Also maybe worth mentioning, my CPU is OC'd at 4900 MHz.
Running at a stable temp from 50 to max 70 degrees on load. Benchmarked the sh** out of it when I did the OC and never did it crash with anything. Even if I Cinebench right now while playing Arma 3 it continues running perfectly fine. Before the R6 update was also never an issue with my OC.

Number of cores 4 (max 4)
Number of threads 4 (max 4)
Name Intel Core i3 8350K
Codename Coffee Lake
Specification Intel(R) Core(TM) i3-8350K CPU @ 4.00GHz
Package (platform ID) Socket 1151 LGA (0x1)
CPUID 6.E.B
Extended CPUID 6.9E
Core Stepping B0
Technology 14 nm
TDP Limit 91.0 Watts
Core Speed 4902.4 MHz
Multiplier x Bus Speed 49.0 x 100.0 MHz
Base frequency (cores) 100.0 MHz
Base frequency (ext.) 100.0 MHz
Stock frequency 4000 MHz
Max frequency 4900 MHz
Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3
Microcode Revision 0x8E
L1 Data cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache 4 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache 4 x 256 KBytes, 4-way set associative, 64-byte line size
L3 cache 8 MBytes, 16-way set associative, 64-byte line size
Max CPUID level 00000016h
Max CPUID ext. level 80000008h
Cache descriptor Level 1, D, 32 KB, 2 thread(s)
Cache descriptor Level 1, I, 32 KB, 2 thread(s)
Cache descriptor Level 2, U, 256 KB, 2 thread(s)
Cache descriptor Level 3, U, 8 MB, 16 thread(s)
FID/VID Control yes


So I am extremely sure either R6 hates something about my system now or there's a software issue on my side, but then there'd be no chance R6 would be the only game crashing.
Last edited by Juice in the Oven; Mar 13 @ 1:12pm
Ubi-Bandicoot  [developer] Mar 14 @ 2:19am 
Thanks for the detailed info, have you checked your crash logs in the MSinfo file to see if this gives any more information?

We can check these ourselves if you make a support ticket via https://support.ubi.com/Cases/New and attach your system files (https://support.ubi.com/en-GB/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/)

- Ubisoft Support
Originally posted by Ubi-Bandicoot:
Thanks for the detailed info, have you checked your crash logs in the MSinfo file to see if this gives any more information?

We can check these ourselves if you make a support ticket via https://support.ubi.com/Cases/New and attach your system files (https://support.ubi.com/en-GB/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/)

- Ubisoft Support
Thanks for your reply, for some reason the crashes have stopped now since 2 days.
Maybe really just a missing windows update that I didn't notice
If it crashes again tho I will look for crash logs in the msinfo
< >
Showing 1-12 of 12 comments
Per page: 15 30 50