Tom Clancy's Rainbow Six Siege

Tom Clancy's Rainbow Six Siege

View Stats:
Low FPS on High End Gaming PC
I recently upgraded my PC, so I have this components:
-i5 8600k @4,5Ghz
-16GB DDR RAM @3000mhz
-GTX 1070Ti
-Motherboard: Aorus Z370 Gaming 3
-Game is installed on SSD

So the problem is, that the PC is running other games really well, for example Ring of Elysium on customized settings with 130FPS.
But in Rainbow Six, I get only around 70 FPS, no matter what ingame settings I use. The Nvidia Control Panel Settings are on global.
Before my PC-Upgrade, I had even more FPS then now, I had around 110 FPS...
Pls help, this is really weird, maybe I miss something...
< >
Showing 1-10 of 10 comments
Ubi-Houck  [developer] Jan 22 @ 2:10pm 
Hi there! I am sorry to hear your performance has dropped since upgrading your computer. Since you hve changed the hardware, please delete the game configuration file. This will reset the configuration setting back to their default settings meaning any custom changes will be removed. You can find the file in the location below:

Documents\My Games\Rainbow Six - Siege\<UplayID>\GameSettings.ini​​

Once deleted, please try the game again. Thanks!

- Ubisoft Support
Originally posted by Ubi-Houck:
Hi there! I am sorry to hear your performance has dropped since upgrading your computer. Since you hve changed the hardware, please delete the game configuration file. This will reset the configuration setting back to their default settings meaning any custom changes will be removed. You can find the file in the location below:

Documents\My Games\Rainbow Six - Siege\<UplayID>\GameSettings.ini​​

Once deleted, please try the game again. Thanks!

- Ubisoft Support
Hello, thank you for your quick response.
But as expected, this didnt help, because I reinstalled the game on the new PC and didnt change nothing in the Settings.
Well, maybe it increased the FPS to 80, but in my opinion, I should get way more FPS with my gear on medium settings. I expected something about 150, but not 80 FPS, I mean I play on FullHD and I still have worse FPS then before my PC Upgrade...
Last edited by Graf Unknown; Jan 23 @ 12:10am
UbiGumdrops  [developer] Jan 23 @ 2:43am 
Hey there! Thanks for the update. If you haven't already can you please try verifying your game files and disabling your background non-system applications? We have some steps on how to do that here[support.ubi.com]

- Ubisoft Support
Originally posted by UbiGumdrops:
Hey there! Thanks for the update. If you haven't already can you please try verifying your game files and disabling your background non-system applications? We have some steps on how to do that here[support.ubi.com]

- Ubisoft Support
Hi,
I followed your advice, but the FPS didnt increase. I watched the CPU Usage and discovered, that its only max 60% ingame, which is the source of the problem I guess. That would explain, why the game runs on low FPS, regardlessly of the graphic settings.
Do you know how I can solve this problem?
UbiGumdrops  [developer] Jan 24 @ 2:39am 
Are you using any overclocking software or tools such as MSI Afterburner?

- Ubisoft Support
Originally posted by UbiGumdrops:
Are you using any overclocking software or tools such as MSI Afterburner?

- Ubisoft Support
Not really, I sometimes switch my graphics card on "OC" in the Aorus Motherboard Menu, but that doesnt affect the performance...
GPU-Usage is low too. Maybe I should change some settings in the Nvidia Control Panel? Do you have any tips???
have You found a cure yet
Originally posted by TTV.vPoisenUK:
have You found a cure yet
I just deactivated Anti-Aliasing and I found some R6 Settings in the Internet.
Now I am playing with 170 FPS average on high settings :D
UbiRedbeard  [developer] Feb 11 @ 5:09am 
Glad to hear you managed to resolve this :)

- Ubisoft Support
< >
Showing 1-10 of 10 comments
Per page: 15 30 50