Tom Clancy's Rainbow Six Siege

Tom Clancy's Rainbow Six Siege

View Stats:
Codex Wolf Mar 3, 2018 @ 3:41am
high fps but game is not smooth
i get 90-100 fps and my monitor is 144 hz. sometimes it happens by itself and game is so smooth but sometimes its not. i tried everything like everything to fix that but i cant do it. why it happens cuz it really annoys me and impact on my gameplay. how do i fix that please help
< >
Showing 1-15 of 17 comments
UbiBaron  [developer] Mar 3, 2018 @ 4:33am 
Thank you for reporting this to us.

Could you provide a video example of this? Could this be due to high Ping?

- Ubisoft Support
Codex Wolf Mar 3, 2018 @ 4:52am 
Originally posted by UbiHolz:
Thank you for reporting this to us.

Could you provide a video example of this? Could this be due to high Ping?

- Ubisoft Support
no my ping is normal. i cant video proof. as i said rarely its so smooth but most of the time its not. there is a lot of same issue in internet and reddit
Codex Wolf Mar 3, 2018 @ 4:54am 
as i said its not just me a lot of players have issue like this jsut search.
UbiBaron  [developer] Mar 3, 2018 @ 8:10am 
It's hard to understand the exact issue that you're seeing, without being able to see it ourselves. This could be due to a number of other issues and it can be quite generic, which also makes it hard to track down the cause.

Are you getting 100% CPU or GPU usage when playing?

- Ubisoft Support
Codex Wolf Mar 3, 2018 @ 8:24am 
Originally posted by UbiHolz:
It's hard to understand the exact issue that you're seeing, without being able to see it ourselves. This could be due to a number of other issues and it can be quite generic, which also makes it hard to track down the cause.

Are you getting 100% CPU or GPU usage when playing?

- Ubisoft Support
i didnt see %100 cpu usage but dont know about gpu. i cant prove that to you because jsut as i said "its jsut sometimes smooth not always"
Codex Wolf Mar 3, 2018 @ 2:40pm 
Originally posted by UbiHolz:
It's hard to understand the exact issue that you're seeing, without being able to see it ourselves. This could be due to a number of other issues and it can be quite generic, which also makes it hard to track down the cause.

Are you getting 100% CPU or GPU usage when playing?

- Ubisoft Support
maybe its because of input lag i dont know what you can suggest me
UbiBaron  [developer] Mar 4, 2018 @ 12:55am 
Thanks for confirming that. I can understand, as mentioned it hard to describe issues like this sometimes.

For input lag something you can try is setting V-Sync to Max in the video settings. Some users have experienced input lag and this was a way to resolve this.

- Ubisoft Support
Codex Wolf Mar 4, 2018 @ 1:30am 
Originally posted by UbiHolz:
Thanks for confirming that. I can understand, as mentioned it hard to describe issues like this sometimes.

For input lag something you can try is setting V-Sync to Max in the video settings. Some users have experienced input lag and this was a way to resolve this.

- Ubisoft Support
like i said if you just wrote this to google you will find proofs and a lot of people have that problem
UbiBaron  [developer] Mar 4, 2018 @ 3:23am 
As stated something not being smooth is a broad term and if you look into many of these reports, they are not describing the same issues. Without further information it's hard for us to look into this as there's not always the data available.

To this end, if you haven't already we'd ask you to create a case through our Support Site here[support.ubi.com]

Making sure to include a DxDiag and MSINFO, as this will help us to look into this. You can find steps on getting this here[support.ubi.com]

- Ubisoft Support
Codex Wolf Mar 4, 2018 @ 3:25am 
Originally posted by UbiHolz:
As stated something not being smooth is a broad term and if you look into many of these reports, they are not describing the same issues. Without further information it's hard for us to look into this as there's not always the data available.

To this end, if you haven't already we'd ask you to create a case through our Support Site here[support.ubi.com]

Making sure to include a DxDiag and MSINFO, as this will help us to look into this. You can find steps on getting this here[support.ubi.com]

- Ubisoft Support
already did ,no help doe. anyway thank you for trying to help
UbiBaron  [developer] Mar 5, 2018 @ 3:33am 
I'm sorry to hear that.

Can you try lowering your refresh rate to 60, applying that and then upping it back to 144hz?

Also, if you are on Windows 10, try heading to the .exe file in your Steam directory, right click it, select Properties, Compatibility and select to 'Disable fullscreen optimizations'.

- Ubisoft Support
Codex Wolf Mar 5, 2018 @ 7:24am 
Originally posted by UbiHolz:
I'm sorry to hear that.

Can you try lowering your refresh rate to 60, applying that and then upping it back to 144hz?

Also, if you are on Windows 10, try heading to the .exe file in your Steam directory, right click it, select Properties, Compatibility and select to 'Disable fullscreen optimizations'.

- Ubisoft Support
when i try to put iy 60 hz its gets more choppy i dont know why.
UbiBaron  [developer] Mar 5, 2018 @ 7:33am 
It would likely look worse at 60hz, just as there's less frames being displayed. I take it that putting it back up to 144hz didn't make a difference to the overall issue?

- Ubisoft Support
Codex Wolf Mar 5, 2018 @ 7:40am 
Originally posted by UbiHolz:
It would likely look worse at 60hz, just as there's less frames being displayed. I take it that putting it back up to 144hz didn't make a difference to the overall issue?

- Ubisoft Support
yes. i played with some nvidia 3d models too. disabled steam overlay and all. i did whatever i can i dont know what can i do more. game is kinda smooth but sometimes it gets really really smooth (on all maps and mods it doesnt matter) i just want to get really smooth every time i play
Frost9 Mar 13 @ 2:40am 
Originally posted by UbiBaron:
It's hard to understand the exact issue that you're seeing, without being able to see it ourselves. This could be due to a number of other issues and it can be quite generic, which also makes it hard to track down the cause.

Are you getting 100% CPU or GPU usage when playing?

- Ubisoft Support
Hello i know this thread is a lot older but i am having the same problem and i got actually 100% cpu usage! any help?
< >
Showing 1-15 of 17 comments
Per page: 15 30 50