Tom Clancy's Rainbow Six Siege

Tom Clancy's Rainbow Six Siege

View Stats:
火spitter Jan 1, 2016 @ 3:25am
Strict NAT
Whenever I play multiplayer, I am alerted that I have strict NAT. Now, I am able to join games but it does take a while. I've forwarded quite a few ports (UPnP is not an option for me). These are all the ones I've forwarded: https://gyazo.com/d6d673f73ea67187a1f23466a10db9ae
Anyone might be able to lend me a hand? Thanks in advance.
Last edited by 火spitter; Jan 1, 2016 @ 3:25am
< >
Showing 1-11 of 11 comments
MonkeySiege Jan 1, 2016 @ 3:56am 
copy pasted - not my info , used search on general discussion thread.

/quote
open ports in the router will fix this i think its about your nat ;)

Uplay PC:
TCP: 80, 443, 14000, 14008, 14020, 14021, 14022, 14023 and 14024

Game Ports:
UDP: 3074 and 6015

if you need some more infos look here ;)
https://support.ubi.com/de-DE/FAQ/9/2559/verbindungsprobleme-bei-rainbow-6-siege-closed-beta-auf-dem-pc/kA030000000elKfCAI

/quote.


there is also a similar post by a ubi admin (- red names) about it , use search on key terms and u might find it
Fat Boo Bear Jan 1, 2016 @ 4:14am 
Originally posted by FREEEDOOOOM:
Whenever I play multiplayer, I am alerted that I have strict NAT. Now, I am able to join games but it does take a while. I've forwarded quite a few ports (UPnP is not an option for me). These are all the ones I've forwarded: https://gyazo.com/d6d673f73ea67187a1f23466a10db9ae
Anyone might be able to lend me a hand? Thanks in advance.

yeah strict NAT will make matchmaking really really slow. make sure to enable UPnP on your router as well and restart your router and PC.
火spitter Jan 1, 2016 @ 4:17am 
Originally posted by Boo Bear:
Originally posted by FREEEDOOOOM:
Whenever I play multiplayer, I am alerted that I have strict NAT. Now, I am able to join games but it does take a while. I've forwarded quite a few ports (UPnP is not an option for me). These are all the ones I've forwarded: https://gyazo.com/d6d673f73ea67187a1f23466a10db9ae
Anyone might be able to lend me a hand? Thanks in advance.

yeah strict NAT will make matchmaking really really slow. make sure to enable UPnP on your router as well and restart your router and PC.

You should read before you post. But thanks for trying anyways.
TAW | HellDuke Jan 1, 2016 @ 5:07am 
There also seems to be a new bug in the game, where it suddenly decides that your NAT is strict. I have had it happen several times. I launch the game and my NAT is open (played alpha and beta and it was always open and no configurations changed). Play a few situations and suddenly my NAT is strict. Restart the game and it's fine again.

So yah.. They messed something up yet again
Mystic Monkey Jan 13, 2016 @ 2:06pm 
I have port forwarded these ports in UDP and the nat has now changed from strict to open, port 6015 and port 50000 - 65000, the info was found here http://olausson.de/2-misc/14-rainbow-six-siege-port-forwarding-for-open-nat-type so thanks to him, also everytime you finish playing a game close uplay or NAT goes back to strict when you start the game again if uplay was still open just tested it
Last edited by Mystic Monkey; Jan 14, 2016 @ 3:34am
SilviuF Jun 9, 2016 @ 12:35pm 
I confirm that the above ports work to fully open the NAT: UDP 6015 and the range 50000-65000. Now I have an open NAT, which I didn't have before unless I turned on the DMZ feature. Even though this is not DMZ, the range 50-65k is pretty big, thus it is pretty insecure. At least I can play the game with an open NAT.

And yes, Ubisoft sucks, they should fix this damn and stupid issue, it is the only game nowadays that requires such an ancient workaround. It is clear that R6 cannot communicate with the UPnP to open and close its ports at will, as other games do. And when I think that people were blaming DICE for their netcode, pffff.
Last edited by SilviuF; Jun 9, 2016 @ 1:26pm
HVA_HeadBusta Jun 9, 2016 @ 12:57pm 
I get strict NAT if I don't close out UPlay when exiting to desktop
ItsEpi  [developer] Jun 9, 2016 @ 12:59pm 
If you have forwarded the necessary ports, then you may need to contact your ISP to ensure that the ports are open on their end.
SilviuF Jun 9, 2016 @ 1:10pm 
I closed and restarted the game 3 times in a row without closing Uplay, and I still have an open NAT. If it gets restricted once again, I will let you know.

There is no problem with my ISP, if I connect my ISP internet cable directly into my PC (thus a direct internet connection), everything is fine and my NAT is open. The issue comes when I plug in my router as an intermediary, it is a port forwarding issue in R6 Siege, otherwise I should get a NAT issue without the router.
Last edited by SilviuF; Jun 9, 2016 @ 1:19pm
HVA_HeadBusta Jun 9, 2016 @ 1:30pm 
Originally posted by UBIEpi:
If you have forwarded the necessary ports, then you may need to contact your ISP to ensure that the ports are open on their end.
That's the thing. I'm playing with a open NAT right now. But if I quit to desktop and start the game back up again I suddenly have a strict NAT.

If I close out Uplay on the other hand, the next time I launch the game my NAT will be open.
@mystic monkey from one monkey to another, thanks bro
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Jan 1, 2016 @ 3:25am
Posts: 11