Tom Clancy's Rainbow Six Siege

Tom Clancy's Rainbow Six Siege

Drozd Dec 15, 2017 @ 8:35am
Update Rate problem
Friends. After the update, the icon of the update rate is constantly pop-up, highlighted in yellow or red. FPS is going down, it's almost impossible to play. The effect is more weak if you look under your feet.
Who has ideas how to fix? I will be grateful.

P.S. From off. site. "The icon will be displayed if the flow of data packets from the game client to the server is broken or the number of frames per second will decrease or become unstable. In this case, some hits may not be recorded, and a forced change in the delay factor will be introduced (which will allow the game server to exclude cases of incorrect display of characters for other players). If the color of the icon changes to red, there may be problems with the movement of the characters."
< >
Showing 1-15 of 33 comments
Drozd Dec 15, 2017 @ 12:18pm 
Please, help somebody
tbiirdy Dec 15, 2017 @ 10:18pm 
Same here
Sourpunch41 Dec 15, 2017 @ 10:29pm 
Idk if ill work but rightclick rainbow six siege.exe>properties>compatibilty uncheck disable fullscreen optimazations
Drozd Dec 17, 2017 @ 5:42am 
Up
-|Nur|- Dec 17, 2017 @ 5:49am 
Specs?
76561198091398808 Dec 17, 2017 @ 5:58am 
Wounded ward. :switchlamp:
Drozd Dec 17, 2017 @ 9:19am 
Up
Desert Angel Dec 23, 2017 @ 5:48am 
i have the same problem :steamsad:
obese Dec 24, 2017 @ 3:59pm 
I only recently got the game but at the end of operation blood orchid (when I installed it) my frames were fine on every map with no connection problems or update rate problems. But ever since operation white noise update, big maps make the update rate symbol in red pop up like bank and kafe. It only lags when I’m looking at the side of the map with the most textures, so if I was in a cor we of the map on the east side, if I was to look West I would get update rate issues and drop to 12 FPS. This makes some maps unplayable and I really would like to find a fix before I start playing competitive.
Handy Jan 2, 2018 @ 10:26am 
Same issue here!!! PLEASE HELP
Desert Angel Jan 2, 2018 @ 10:44am 
I have the same problem. My friend deleted a file called GameSettings.ini and after restarting the game it worked (since he fixed it the yellow icon sometimes apears but never the red icon)
Handy Jan 2, 2018 @ 11:43am 
Originally posted by DesertAngel:
I have the same problem. My friend deleted a file called GameSettings.ini and after restarting the game it worked (since he fixed it the yellow icon sometimes apears but never the red icon)

I'm going to try this, my friend told me to delete my System32 file.
Desert Angel Jan 2, 2018 @ 11:46am 
Originally posted by randy5118:
Originally posted by DesertAngel:
I have the same problem. My friend deleted a file called GameSettings.ini and after restarting the game it worked (since he fixed it the yellow icon sometimes apears but never the red icon)

I'm going to try this, my friend told me to delete my System32 file.
lol dont delete System32. It is essential to Windows
Handy Jan 2, 2018 @ 11:55am 
Originally posted by DesertAngel:
Originally posted by randy5118:

I'm going to try this, my friend told me to delete my System32 file.
lol dont delete System32. It is essential to Windows

Working so far. Thanks a lot buddy!
Maulzy Jan 2, 2018 @ 11:58am 
Thanks a lot Randy...

After I deleted System32 my screen went blue and now I'm only able to write this from my tablet
< >
Showing 1-15 of 33 comments
Per page: 15 30 50

Date Posted: Dec 15, 2017 @ 8:35am
Posts: 33