Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

[Mstrchf] Lava_Giant 2014 年 3 月 9 日 下午 1:43
Trying to finish the commander training
hi, im stuck after launching the artillery strike on the village .I dont know what to do.I tried sending one squad and then the second squad and sending both at the same time and it doesnt do anything.

I see my troops running towards the village with a cringe worthy AI . they get inside the village and nothings happens.

I also have some troops im my commander post that stands in place moving a bit.I dont know if thats normal.

最後修改者:[Mstrchf] Lava_Giant; 2014 年 3 月 9 日 下午 1:50
< >
目前顯示第 1-5 則留言,共 5
Kraft ♥ Squad 2014 年 3 月 9 日 下午 1:46 
It's bugged, don't bother.
Moskeeto 2014 年 3 月 9 日 下午 3:28 
Pretty sure you're supposed to hold F and right-click where you want to place it.
ÐURBANPOISON™ 2014 年 3 月 9 日 下午 3:51 
I completed the mission so it must not be completely broken.

You hold F and mark where you want the arty to land - check map and make sure it's over the town - call it in...Then select all infantry units (mouse wheel) and give orders to attack - somtimes it takes a while for your troopies to find all the enemies. Use the command widget (B) to tell them to attack/capture the point. Send the attack commmand... then a min later you should "refresh" the command by giving the follow me order immidiately followed by the attack command again. Wait about a minute and then repeat. That's how I go thru the map. Took a few tries as well.


最後修改者:ÐURBANPOISON™; 2014 年 3 月 9 日 下午 4:06
[Mstrchf] Lava_Giant 2014 年 3 月 9 日 下午 5:29 
It worked, thanks Durban.
e l ec t r ic blue 2014 年 8 月 31 日 上午 12:35 
Yeah thanks Durban! ;)
< >
目前顯示第 1-5 則留言,共 5
每頁: 15 30 50

張貼日期: 2014 年 3 月 9 日 下午 1:43
回覆: 5