Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

통계 보기:
[Mstrchf] Lava_Giant 2014년 3월 9일 오후 1시 43분
Trying to finish the commander training
hi, im stuck after launching the artillery strike on the village .I dont know what to do.I tried sending one squad and then the second squad and sending both at the same time and it doesnt do anything.

I see my troops running towards the village with a cringe worthy AI . they get inside the village and nothings happens.

I also have some troops im my commander post that stands in place moving a bit.I dont know if thats normal.

[Mstrchf] Lava_Giant님이 마지막으로 수정; 2014년 3월 9일 오후 1시 50분
< >
1-55개 댓글 표시
Kraft ♥ Squad 2014년 3월 9일 오후 1시 46분 
It's bugged, don't bother.
Moskeeto 2014년 3월 9일 오후 3시 28분 
Pretty sure you're supposed to hold F and right-click where you want to place it.
ÐURBANPOISON™ 2014년 3월 9일 오후 3시 51분 
I completed the mission so it must not be completely broken.

You hold F and mark where you want the arty to land - check map and make sure it's over the town - call it in...Then select all infantry units (mouse wheel) and give orders to attack - somtimes it takes a while for your troopies to find all the enemies. Use the command widget (B) to tell them to attack/capture the point. Send the attack commmand... then a min later you should "refresh" the command by giving the follow me order immidiately followed by the attack command again. Wait about a minute and then repeat. That's how I go thru the map. Took a few tries as well.


ÐURBANPOISON™님이 마지막으로 수정; 2014년 3월 9일 오후 4시 06분
[Mstrchf] Lava_Giant 2014년 3월 9일 오후 5시 29분 
It worked, thanks Durban.
Animal Mother 2014년 8월 31일 오전 12시 35분 
Yeah thanks Durban! ;)
< >
1-55개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2014년 3월 9일 오후 1시 43분
게시글: 5