Steam Link

Steam Link

Another workaround for missing cursor in the Steam Link.
Hi,

There is a quite old known issue of the "In-Home Streaming" - the mouse cursor is invisible on the TV screen when outside of the "Big Picture Mode" (i.e games/desktop). At the same time the cursor is present at the PC monitor. Usually the reason for this is the mouse disconnected from the PC. So the solution is pretty simple - connect a mouse to your PC (or turn on the "Mouse Keys" as described on this forum many times).

However this solution didn't help me. So here are two more options:
a) Disable hardware cursor in the game if such option exists (in example WoW have such option)
b) Enable pointer trails (control_panel->small_icons->mouse->pointer_options_tab-> uncheck "Display pointer trails") and play the game in the windowed mode (window borderless will work too). This solution will not work in the fullscreen mode. In addition I suggest to set the pointer trails to the shortest so the cursor will look like the regular mouse cursor (almost).

Unfortunately there are some games which does not support the pointer trails. One of them is Civilization V. Actually this game was the main reason I bought Steam Contorller). So if you know any other solution which might help to get a cursor in CivV then please share it here :)

P.S My setup:
Nvidia GTX1070 + Win10 + Razer keyboard/mouse/synapse + Samsung TV Steam Link app
< >
Zobrazeno 14 z 4 komentářů
This fixed my issue. Just had to plug in a spare mouse. Thank you!
b fixed my issue too. good job!
I had this issue on my samsung tv while using the steam link app, option B is what worked for me. Thank you!
I have the same problem with Civilization VI and this options dont fix this. Any update to solve this issue?
Naposledy upravil ooohWeee; 30. pro. 2021 v 11.01
< >
Zobrazeno 14 z 4 komentářů
Na stránku: 1530 50