ARK: Survival Evolved

ARK: Survival Evolved

View Stats:
Jeremy Drake Stieglitz  [developer] Jun 5, 2015 @ 7:38pm
Patch Notes: Current (171.4) & Upcoming (171.5 - ETA June 6 Night EST)
Upcoming Version:
171.5
* Server Admin Passwords are working again. Sorry about that, server admins!!!!

* Resolved error with sky rendererer that would cause some plaers to crash or ock at the end of the loading process when connecting into a game.

* No longer lose performance after singleplayer savegame loads!

* You can now upload Character & Dino Data from Tribute Terminals on Official Servers.
However note these data can only be Downloaded onto Local or Unofficial Servers, for now.

* Removed the "suicide" command. It was for testing only and is not a realistic thing. If you fall into a cavern and are gonna die of starvation, do what this guy does instead: https://www.youtube.com/watch?v=OlhLOWTnVoQ

* Fixed invisible ocean caverns

* Improved loading feedback to not have any temporary black/screen / possible lock between loading the initial gamedata and connecting to server. Should now be seamless.


Current Version:
171.4
* Fixed some remaining blackscreen/connection cases! (hopefully all of them)

171.31
* Minor hotfix increases the number of structures allowed within a radius from 800 to 1400. May increase it further in subsequent builds as we scale perf up.



Old Patch Notes: http://steamcommunity.com/app/346110/discussions/0/615086038674193312/
Last edited by Jeremy Drake Stieglitz; Jun 6, 2015 @ 9:01pm
< >
Showing 1-15 of 464 comments
Bjorn Jun 5, 2015 @ 7:40pm 
Nice!
spk505 Jun 5, 2015 @ 7:52pm 
The loading doesnt work yet :(
Guno Jun 5, 2015 @ 7:57pm 
pleeeeease fix ARK upload at obelisks. i want to play with friends! ):
mxE333xm Jun 5, 2015 @ 7:58pm 
I believe you forgot to Sticky this thread. There are currently no patch notes stickied.
Lithinius Jun 5, 2015 @ 7:59pm 
after the new update, when trying to join a server (official) i got stuck in the loading screen when it was loading snapshot_16, hope you guys might know what it is, i've only been able to play single player so far since yesterday, you guys are doing an amazing job with the patch releases :D
Leet Jun 5, 2015 @ 8:00pm 
Still can't get through the blackscreen and loading..
spk505 Jun 5, 2015 @ 8:00pm 
Originally posted by Lithinius:
after the new update, when trying to join a server (official) i got stuck in the loading screen when it was loading snapshot_16, hope you guys might know what it is, i've only been able to play single player so far since yesterday, you guys are doing an amazing job with the patch releases :D

I am having the same problem
Infinity Jun 5, 2015 @ 8:02pm 
just got to figure out that snapshot_16 on game launch now
Whiplash Jun 5, 2015 @ 8:08pm 
171.2 just came up.. ? Is that really 171.11 or something new?
Last edited by Whiplash; Jun 5, 2015 @ 8:09pm
Lyzen Jun 5, 2015 @ 8:10pm 
How is the FPS now?
SerFelix Jun 5, 2015 @ 8:12pm 
i crash at menu next snapshot_16 :( fixxxxxxxxxxx
Metcon Jun 5, 2015 @ 8:13pm 
News on official Server 13 still being down?
[ZSU] ZeePal Jun 5, 2015 @ 8:16pm 
Originally posted by Whiplash:
171.2 just came up.. ? Is that really 171.11 or something new?
prob something new
Pacific Jun 5, 2015 @ 8:16pm 
updated to 171.2 and still crashing with black screen and this error.http://i.imgur.com/OD7syDR.png I have tried playing singleplayer.
Last edited by Pacific; Jun 5, 2015 @ 8:17pm
Whiplash Jun 5, 2015 @ 8:19pm 
Just tried 171.2 in single player, new world, and it was running much better, on my normal settings I've been using so far, getting over 30fps. Nearly 40 in some places.
< >
Showing 1-15 of 464 comments
Per page: 15 30 50

Date Posted: Jun 5, 2015 @ 7:38pm
Posts: 464