ARK: Survival Evolved

ARK: Survival Evolved

View Stats:
This topic has been locked
Devil `Legit Jun 24, 2015 @ 9:05pm
Solution to 0xc000007b error
Here is the solution to the 0xc000007b error, so far it seems to be working on most games that this error appears with.

Go here:
C:\Program Files\Steam\SteamApps\common\ARK\_CommonRedist\DirectX\Jun2010

Open all of the x64.cab and copy the files inside to
(probably only needs the .dll, however i used winrar and just extracted all of the .cab at once)

Here:
C:\Program Files\Steam\SteamApps\common\ARK\ShooterGame\Binaries\Win64

This should fix the error, if not, you may need to update your directx, .net framework, or vcredist.
Last edited by Devil `Legit; Jun 24, 2015 @ 9:29pm
< >
Showing 1-11 of 11 comments
LiamGR Jul 7, 2015 @ 2:51am 
It works! Thank you!
Strite Jul 21, 2015 @ 2:11pm 
Worked! Thanks :D
Devil `Legit Jul 21, 2015 @ 4:07pm 
glad i could help.
721 Xaxancito Aug 17, 2015 @ 2:54pm 
thx man :D :steamhappy:
Jack V Sep 6, 2015 @ 3:09am 
I have like 150 Cab folders do I really need to do all of them?
Devil `Legit Sep 6, 2015 @ 2:12pm 
Im sure its possible to narrow it down, but that would take quite a lot of time.
easiest way i found was to use winrar and just unpack them all at once.
i suppose i could upload my folder containing just the dll files of x64 and x86.
Jack V Sep 6, 2015 @ 3:37pm 
It worked!! you're a life saver man :D copied all the 64 .dll files like you said and it started. Thanks mate
Last edited by Jack V; Sep 6, 2015 @ 3:38pm
Drathek Sep 6, 2015 @ 6:54pm 
Did anyone here attempt to install the redistributable from Microsoft here: https://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=35 and still had to solve their problem this way? If so, I will add this to the common solution thread.
Last edited by Drathek; Nov 15, 2015 @ 4:14am
Devil `Legit Sep 7, 2015 @ 6:51pm 
i tried all the redistributables i could. and none of them solved the issue. lol. im sure its probably only a small few of the .dll files that actually need to be copied over. but it would take alot of effort to try to narrow it down.
ive had this issue with numerous other games aswell. and solved them all with this same method. also some 32 bit games by using the x86 instead of x64.
NEFF_BLUM Nov 13, 2015 @ 1:09pm 
I LOVE U BRO ♥ ♥ ♥
Sonata Nov 14, 2015 @ 11:48pm 
I, I've got this problem too. Tried ton change my dll, to use repair programs. Nothing worked. I'm trying any solution, this game is not the only one with this problem so I really want to stop it and try ARK it looks awesome. Can you help me? Your link is not available anymore.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Jun 24, 2015 @ 9:05pm
Posts: 11