Deus Ex: Mankind Divided™

Deus Ex: Mankind Divided™

View Stats:
salsaman Dec 15, 2016 @ 1:22pm
Won't start on Linux.
I cliick on play and after a few seonds of disc activity nothing more happens. The process seems to be running but stuck.
OS: ubuntu 16.04, 64 bit. Graphics Nvidia GeForce GTX 970M, 3GB.
< >
Showing 1-8 of 8 comments
MolloM Dec 20, 2016 @ 2:40pm 
The same happend to me on Archlinux with an AMD Phenom II x4 965 and a GTX 960. Cant get it to run. The only information i get is
systemd-coredump[4233]: Process 4231 (DeusExMD) of user 1000 dumped core. Stack trace of thread 4231: #0 0x00000000006e896d n/a (DeusExMD) #1 0x0000000002dd63c8 n/a (DeusExMD) #2 0x000000000055a1c4 n/a (DeusExMD) #3 0x00000000040b15fd n/a (DeusExMD) #4 0x00007fcd3047f220 __libc_start_main (libc.so.6) #5 0x00000000005bd495 n/a (DeusExMD)
Last edited by MolloM; Dec 20, 2016 @ 2:41pm
[FERAL] Jith Dec 21, 2016 @ 4:14am 
Originally posted by salsaman:
I cliick on play and after a few seonds of disc activity nothing more happens. The process seems to be running but stuck.
OS: ubuntu 16.04, 64 bit. Graphics Nvidia GeForce GTX 970M, 3GB.
Hi, could you please get in touch with Feral support at support@feralinteractive.com. We'll need you to give us a support report with more info on your rig. Information on what to include in your email.[support.feralinteractive.com]
[FERAL] Jith Dec 21, 2016 @ 4:17am 
Originally posted by MolloM:
The same happend to me on Archlinux with an AMD Phenom II x4 965 and a GTX 960. Cant get it to run. The only information i get is
systemd-coredump[4233]: Process 4231 (DeusExMD) of user 1000 dumped core. Stack trace of thread 4231: #0 0x00000000006e896d n/a (DeusExMD) #1 0x0000000002dd63c8 n/a (DeusExMD) #2 0x000000000055a1c4 n/a (DeusExMD) #3 0x00000000040b15fd n/a (DeusExMD) #4 0x00007fcd3047f220 __libc_start_main (libc.so.6) #5 0x00000000005bd495 n/a (DeusExMD)
The AMD Phenom II isn't supported for this game as the performance just isn't up to our standards. You can check the minimum requirements at the Feral website![www.feralinteractive.com]
eddie55 Sep 4, 2017 @ 2:04pm 
Yup i am using an AMD Phemon and it wont launch either.. i guess a good excuse to upgrade to ryzen!
tuxdelux Oct 25, 2017 @ 8:37pm 
Oh, I think that is my problem, too. I have a Phenom CPU
Vassago Rain Oct 25, 2017 @ 8:49pm 
Linux peasant race: using 13 year old CPUs, and proud of it.
Yeah ad phenom II X6 1100. Such a great workhorse for such a long time.
salsaman Oct 27, 2017 @ 9:18am 
Happy to report it is working for me now. Actually I bought it in the steam sale forgetting I had had problems, and it ran striaght off the bat this time.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Dec 15, 2016 @ 1:22pm
Posts: 8