DARK SOULS™ II: Scholar of the First Sin

DARK SOULS™ II: Scholar of the First Sin

View Stats:
UnKidreal Jun 18, 2015 @ 8:08am
The 3D Vision doesn't work
Dear, misters.

Request, huge to you. Add, please, support 3D Vision to the game Dark Souls 2: Scholar of the First Sin. At start of the game on the screen it is visible only the interface, all other screen remains blue color and on it it is visible nothing. There is a strong wish to pass this game in the 3D mode. I even postponed game, until that time when it normally works in the 3D.

Thanks.
< >
Showing 1-15 of 15 comments
Morphine Aug 12, 2015 @ 12:58pm 
Exactly the same issue than OP. Is there no solution for that ? That's a very big issue !
zabelkin Aug 13, 2015 @ 1:39am 
Same here. Looks like 3D Vision for DS SoFS is broken. Check out Nvidia forums.
Solution is opending :(
Slug Aug 13, 2015 @ 1:51am 
Like, wait, 3D vision? o-o Did you try changing the resolution?
Slug Aug 13, 2015 @ 1:53am 
If you're running on windows 8, 8.1 fixed it for me. ^^
Morphine Aug 13, 2015 @ 8:43am 
I'm running on 8.1, all Nvidia Drivers Updated.
8.1 is not helping me :/
10 maybe ? (I don't think it will help at all ><)

About resolution : my native is 1980x1080 but 3D makes me changing to 1280x720 or lower (specific notification appearing when res is not ok).
Too bad to play this edition without 3D...
Last edited by Morphine; Aug 13, 2015 @ 8:46am
Slug Aug 13, 2015 @ 1:29pm 
Originally posted by Morphine:
I'm running on 8.1, all Nvidia Drivers Updated.
8.1 is not helping me :/
10 maybe ? (I don't think it will help at all ><)

About resolution : my native is 1980x1080 but 3D makes me changing to 1280x720 or lower (specific notification appearing when res is not ok).
Too bad to play this edition without 3D...

No, 10 won't work. It's killed every game. You're talking about the glitch in where you start and you cna only see the HUD but the world didn't load so it's jsut like a lakey blue? I remember I had that problem, but ♥♥♥♥ me if I can't remember what I did... COme to think of it... I just wiped my computer... xD

Did you try verifying the game cache? That usually fixes the majority of problems.
Morphine Aug 13, 2015 @ 7:22pm 
I tried game cache. Didn't help.
Game is totally fine without 3D. But if 3D enabled, total mess like OP. No character, no background. Only menus work. That's so laaaaaaaame (3D is damn nice with DS2, so good rendering).
Morphine Aug 17, 2015 @ 1:27pm 
Potential solution to solve this issue : replacing 3DTV Play drivers with that : http://afriendlyfox.com/2013/02/04/massively-improved-nvidia-3d-vision-on-passive-3dtvs-edid-override/

Don't panic, operation is reversible.
I have done that before for Witcher 2, result was incredibly effective.

Is it working for you ? I'll try asap.
zabelkin Aug 18, 2015 @ 4:45am 
@Morphine, so pls share with us the outcome ;)
Morphine Aug 24, 2015 @ 7:29am 
DS II SotFS not working sadly with the override mentionned higher. Still searching a solution...

(not related : override works very well with DS1 (PtD edition), way better than 3DTV Play drivers (no FPS drops)).
Rombo-combo Jan 28, 2016 @ 12:37am 
same here :steamsad:
majikthise.uk Jan 28, 2016 @ 7:49am 
Don't use any mods graphical or otherwise with SotFS unless you want a trip to the ban server
Morphine Jan 29, 2016 @ 11:50am 
Thank you Rambo-Combo. I will test it shortly on my 3D passive TV. With and without the override to see if there is any difference.
Rombo-combo Jan 30, 2016 @ 3:20pm 
I did it, nad it works very well. I've played already 4 days amd it worst perfect, and should say much better then my own settings with 3d in original ds2. Bc it has more deep, I am so happy that I bought 3d vision. All my friends now like it -)
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Jun 18, 2015 @ 8:08am
Posts: 15