Star Rangers XE
 This topic has been pinned, so it's probably important
kyleus Apr 2, 2017 @ 5:46pm
Bug report / player feedback
Hi - I was an early-on financial backer and contributor in some of the beta play. I've been away for a while and popped back in to see how things are shaping up. I have a list of things I noticed and wanted to know the best place these observations - here or some other feedback box? Thanks - and keep up the hard work!
< >
Showing 1-15 of 34 comments
astronicus Apr 3, 2017 @ 12:06pm 
hi - This is a perfect place for that.
Dansun Apr 6, 2017 @ 5:42am 
Hello all,

We just bought the game and we already got stuk in the tutorial level on earth you need to plant seeds but we can't find them there is a storrage box but that one in empty i gon into the facility and made the rocket and the vehicles but now we realy don' know what to do?



Greetings,

Danny
astronicus Apr 6, 2017 @ 8:07am 
Hi Danny - yes - we are fixing that now on the tutorial level - thanks for the email. - we're doing that literally now. _ I will announce it.
sean Apr 6, 2017 @ 11:46am 
One problem I have suffered with is the in game computer.

The problem I have is reading the green text while it's situated above the picture of earth. Constantly need to press enter to lower it into the blue background.

No not colour blind no do not require glasses, though sat about six foot away as playing on large screen TV.

Does anyone else playing this game have the same problem, as I am no spring chicken lol.
astronicus Apr 6, 2017 @ 1:36pm 
ah - the background of the computer? We should change that... yes
Hermler Apr 8, 2017 @ 12:19am 
In the Earth tutorial, at the ATV Construction, I can't construct one. The help dialogue box never appears and I can't attach the wheels. The red marker appears for the mission, the battery, four tires, and chassis spawn, but that is it.
sean Apr 10, 2017 @ 1:02am 
Hi Dev's heres a list of bugs / annoyances at the moment which I am confident you will fix shortly.

1. Habitats floating around making them unusable, at times they bounce off into the atmosphere landing in the distance from base.

2. not always able get into habitat or hab, walking through ladders while climbing.

3. habitat anchors not always working though not making any difference when they do anchor.

4. Hex pots seeds lights aquariums floating around within seconds of placing, at the moment unusable.

5. Whitley hab from storage mission, need this hab to get to computer to get mission so unable to complete. That is unless you know to get mission through another computer before setting up Whitley Hab. Once this hab used from storage would need to start new game to complete mission. (Hope this makes sense)

These are my main gripes at the moment, though appreciate game in the making.

Would also like to have more sound effects within the game.
For example breathing which changes when under pressure or running out O2
Heartbeat when body failing dying
Stormier sounds during storms

Keep up the good work

Sean
sean Apr 10, 2017 @ 1:05am 
Originally posted by Hermler:
In the Earth tutorial, at the ATV Construction, I can't construct one. The help dialogue box never appears and I can't attach the wheels. The red marker appears for the mission, the battery, four tires, and chassis spawn, but that is it.


Try restarting game, every time game loaded plays differently. though sure you already tried that. also tutorial pinned at start of this forum for building atv.
Hermler Apr 10, 2017 @ 3:15am 
Originally posted by sean:
Originally posted by Hermler:
In the Earth tutorial, at the ATV Construction, I can't construct one. The help dialogue box never appears and I can't attach the wheels. The red marker appears for the mission, the battery, four tires, and chassis spawn, but that is it.


Try restarting game, every time game loaded plays differently. though sure you already tried that. also tutorial pinned at start of this forum for building atv.

Yeah, I was referencing the tutorial, since I didn't know how to start building it on my own. But the tutorial and I diverge when the help window pops up. Mine doesn't. The tires don't snap on, just sit beside the chassis. And yeah, tried restarting twice, same problem.
astronicus Apr 10, 2017 @ 6:57am 
Originally posted by Hermler:
Originally posted by sean:


Try restarting game, every time game loaded plays differently. though sure you already tried that. also tutorial pinned at start of this forum for building atv.

Yeah, I was referencing the tutorial, since I didn't know how to start building it on my own. But the tutorial and I diverge when the help window pops up. Mine doesn't. The tires don't snap on, just sit beside the chassis. And yeah, tried restarting twice, same problem.

Hermier, what operating system are you using (Mac/PC?)? _ We updated the tutorial to fix the package, but when do you get this tire snap issue?

Might I suggest just going straight to the Lagoon?

I made this walkthrough here - let me know which part by the second - in this video where you can't see the ATV snap points.
Thanks

Spoliers:
https://www.youtube.com/watch?v=r6pc2Nvu-gw&feature=youtu.be
Dansun Apr 11, 2017 @ 2:47am 
hello all,

finally i begin to understand what to do so i just started over with a new character but in the tutorial on earth Joanna won't start/use i tried again with a new character but still not ;-) if you skip it all you can make the rocket and fly to the academy orbit quarters.

***FIXED***
Last edited by Dansun; Apr 18, 2017 @ 1:41am
Hermler Apr 11, 2017 @ 3:15am 
Originally posted by astronicus:
Originally posted by Hermler:

Yeah, I was referencing the tutorial, since I didn't know how to start building it on my own. But the tutorial and I diverge when the help window pops up. Mine doesn't. The tires don't snap on, just sit beside the chassis. And yeah, tried restarting twice, same problem.

Hermier, what operating system are you using (Mac/PC?)? _ We updated the tutorial to fix the package, but when do you get this tire snap issue?

Might I suggest just going straight to the Lagoon?

I made this walkthrough here - let me know which part by the second - in this video where you can't see the ATV snap points.
Thanks

Spoliers:
https://www.youtube.com/watch?v=r6pc2Nvu-gw&feature=youtu.be

I am on a PC. And at point 4:08 in the video is where mine is different. When I target the point, it doesn't highlight either the point or the tire. I get no pop-up telling me how to do it, and I cannot connect the pieces. Its like its treating it as an unusable object. I can hold the tires, but not connect them to anything.
sean Apr 11, 2017 @ 4:38am 
Not sure if related but not able use ATV on moon base, though builds ok.

behaves like no battery present.
sean Apr 11, 2017 @ 4:40am 
Originally posted by Dansun:
hello all,

finally i begin to understand what to do so i just started over with a new character but in the tutorial on earth Joanna won't start/use i tried again with a new character but still not ;-) if you skip it all you can make the rocket and fly to the academy orbit quarters.

Just a thought have you made your way to Mars yet to finish tutorial, be interesting to know if builds on Mars.
Dansun Apr 11, 2017 @ 4:56am 
Originally posted by sean:
Originally posted by Dansun:
hello all,

finally i begin to understand what to do so i just started over with a new character but in the tutorial on earth Joanna won't start/use i tried again with a new character but still not ;-) if you skip it all you can make the rocket and fly to the academy orbit quarters.

Just a thought have you made your way to Mars yet to finish tutorial, be interesting to know if builds on Mars.


Hey Sean,

Yes i'm at Mars and finished the Mars tutorial and started at Mars to build it is a bit difficult to find out how to make what and it's important to reaserch the lab's to make blueprints (BP) fot the rest i'm exploring and thats what makes this game realy great not ot easy and not just click and build.

:steamhappy:

< >
Showing 1-15 of 34 comments
Per page: 15 30 50