STAR WARS™ Jedi Knight: Dark Forces II

STAR WARS™ Jedi Knight: Dark Forces II

Mouse inverted
The mouse is inverted in this game, anybody have the same issue?
< >
Showing 1-4 of 4 comments
Max Power [ESP] May 3, 2013 @ 5:53am 
Yes. You must go to "options", "mouse" and change the option mouse inverted
Rust May 5, 2013 @ 2:02pm 
I don't seem to have an invert option, has it been moved? or is it something that needs to be added in?
[GWJ]agentwred May 5, 2013 @ 8:16pm 
the x-axis isn't inverted, but the y-axis is. You go to options, mouse controls, and click on x-axis, and then uncheck the "reverse" box. You will probably also want to change a lot of the other controls to play more like a modern game.
Bartor495 May 21, 2013 @ 1:13pm 
There's settings that can change the "Y" axis? Dang! And here was me adapting to invert controls and as of now can't play uninverted...
< >
Showing 1-4 of 4 comments
Per page: 1530 50

Date Posted: May 3, 2013 @ 3:58am
Posts: 4