STAR WARS™: Knights of the Old Republic™

STAR WARS™: Knights of the Old Republic™

View Stats:
MrWumboJumbo Jan 5, 2013 @ 1:03pm
It won't start
I open the file to play the game, it goes through the begining lucas arts stuff and i click on them and it says that it has stopped working.
Last edited by MrWumboJumbo; Jan 5, 2013 @ 1:03pm
< >
Showing 1-15 of 24 comments
Palps Jan 5, 2013 @ 3:55pm 
same with me :/ worked earlier
Synaw Jan 6, 2013 @ 8:44am 
I got the same problem, don't know what is causing it though
Zensu Jan 6, 2013 @ 9:47am 
Same problem here, running 64bit- Windows 7. Anyone got at fix?
Synaw Jan 6, 2013 @ 9:50am 
Originally posted by Zenzu:
Same problem here, running 64bit- Windows 7. Anyone got at fix?
I found a solution: Go in the swkotor folder (which can be located in the steam folder under common) go in swconfig.exe and disable all the movies
TheJediNinja Jan 6, 2013 @ 9:51am 
I run windows 8 but i finally got it to get past the lucasarts/bioware/the guys face screen. find the game in your steam library, right click and hit properties, go to local files, browse local files, and near the bottom of the main page is an app called swupdate, run the app and follow the on screen instructions. For me i needed to update from 1.02 to 1.03 and its working now. hopefully this works for you
TheJediNinja Jan 6, 2013 @ 9:57am 
nevermind that it started going and now not so much
hughesjrr Jan 6, 2013 @ 2:12pm 
i dont even get to the lucus arts thing running windows 7 64 bit
Kraad Vestru Jan 6, 2013 @ 5:44pm 
I tired updating, diabling movies and running in compatibility mode but nothing works did anyone find another way other then the aforementioned fixes? Windows 7 Prfessional 64 bit
adamlichtenauer Jan 6, 2013 @ 8:22pm 
Originally posted by Dragon678888:
I open the file to play the game, it goes through the begining lucas arts stuff and i click on them and it says that it has stopped working.

I just had the same issue, in kotorII and also in kotor I an easy fix is to go into your computer program files find the "steam" folder and the the "steamapps" folder click the "common" folder and the "knights of the old republic II" and then finally into "swkotor2" (the icon that isn't the program icon" it should bring you to all the game coding go down until your below the "graphic options" and then look for "fullscreen=1" near the bottom change the 1 to a 0 and then save it. presto the screen will be smaller, and you will have a horrible computer crashing virus... jk it should work did for me with both games.
Davien Jan 7, 2013 @ 4:48am 
this guide will help you:

worked for me as I went through the same problem earlier halfway after playing the game.
Zozó Prolé Jan 7, 2013 @ 6:02am 
try to update ur video card graphic
NoShift Jan 7, 2013 @ 10:42am 
Everyone with Integrated Intel graphics card!
It won't work. After a little search, I have managed to find out, that this game does NOT support Intel videocards, BUT there is a little chance to make it work.
Those who has two videocards in their notebooks can bypass this.

If you have (Optimus) an nVidia VGA:
Open the NV Controlpanel; 3D Settings - Manage 3D settings; Program settings tab; Find or Add the game executable "swkotor.exe"; Set "Preferred Graphics Processor" to your nVidia card; Apply; Happy

If you have (Switchable Graphics) an ATI-AMD VGA:
Open Catalys Contorl Center (Advanced); Find "Switchable Graphics" under "Power" tab; Set the obvious; Voilá

If you don't have stornger secondary VGA, well ... There is a way.
You will need the older driver for your Intel card, with the old Control panel. This contains the (somehow now missing) OpenGL settings window, where you have to set the "Flipping Policy" to "Blit".

I think that is all.
NoShift Jan 7, 2013 @ 11:04am 
Wow. I just ... Wow.
I tried another thing. I opened "swconfig.exe" under "\..\Steam\steamapps\common\swkotor\", disabled movies ... Bam ... It works.
Pathetic ...
lordkaicer Jan 7, 2013 @ 2:43pm 
for those using ati radeon hd and windows 8 just install the catalyst 12.6 and problem solve.
SonofAres CHB Jan 7, 2013 @ 5:33pm 
It helps if you go into your Steam file and extract the swkotor file. Note-do not open swkotor.exe, but the other file just named swkotor. Put this on your task bar or desktop and use that. Worked for me.
< >
Showing 1-15 of 24 comments
Per page: 15 30 50

Date Posted: Jan 5, 2013 @ 1:03pm
Posts: 24