The Secret of Monkey Island: Special Edition

The Secret of Monkey Island: Special Edition

View Stats:
SarDauKar Dec 28, 2012 @ 1:35pm
Missing savegame
Hi. I save my game but I can't find it anywhere next time. There is only option "new game" - no saved games. What's a problem??
< >
Showing 1-15 of 18 comments
Rob Slob Mar 29, 2013 @ 1:49am 
If you uninstalled the game, you'll lose your save files, as it does not support steam cloud
mitsfits Mar 29, 2013 @ 3:08am 
I also missing a savegame. Cause is stupidity :( . Needed to reinstall windows after completing chapter one and took only the steam folder on my portable, but didn't know the savegames where somewhere else. SO does anyone have a savegame thats around end of chapter one for me ? Please ? :)
bananasloth Mar 29, 2013 @ 4:46am 
^ If you can be a bit more specific about what you want completed in the savegame, I'll run one through for you. Like, do you want two of the three trials finished, for example, or just a few last actions missing to complete each trial, or..?

edit: ok, seems like I didn't read your post thoroughly enough. Since you already finished part 1 in your playthrough, I'm guessing you'll just want one last action to complete it? I can make a file like that.
Last edited by bananasloth; Mar 29, 2013 @ 4:55am
bananasloth Mar 29, 2013 @ 10:29am 
Heh, I forgot there was more to the first part than just the three trials. Anyway, here's a savegame: {LINK REMOVED}. Practically all of Part One is done, you have everything you need, just go down to the dock by the SCUMM bar to get your ship and gather your crew.

Hope this helps.
mitsfits Apr 11, 2013 @ 6:23am 
oh man thats awesome thanks !
mitsfits Apr 11, 2013 @ 6:33am 
hmm i copyed it into the right folder but i cant acces it from the game, do i have to like change some language settings or something like that?
mitsfits Apr 11, 2013 @ 6:43am 
here are my settings maybe something wrong with 'em ?

bananasloth Apr 11, 2013 @ 6:54am 
Hmm, I have no idea what might be wrong! I gave another save (with no additional files) to someone in this thread, and it worked just fine:

Maybe it got messed up because you already had a .004 save? Try one of the downloads I provided in the other thread, and see if those work. They're earlier in the game, but I'd like to know if this is a problem with that individual file or the entire method.

Edit: btw, I don't think your config should have anything to do with it, that's supposed to be in another file entirely. But then again, I'm not exactly an expert. I'll try to look into it a bit more in a few hours.
Last edited by bananasloth; Apr 11, 2013 @ 6:58am
bananasloth Apr 11, 2013 @ 8:19am 
Ok, so I looked up what monkey1.bin in the save folder is supposed to do, and apparently it manages save slots. From what I gather, if you did not have a .004 savegame (a save in the 3rd available slot), the file I shared won't show up because monkey1.bin was not adjusted.

I think this should help:
1. move my savegame.004 from your save folder for the time being
2. play game for a few secs, make a new save in the 3rd slot after the autosave slot (this should create a new savegame.004 in your folder)
3. copy back the one I uploaded, and overwrite the one you just created

If this still doesn't work, I guess I can share my monkey1.bin with you too?
Last edited by bananasloth; Apr 11, 2013 @ 8:20am
mitsfits Apr 11, 2013 @ 12:34pm 
oh man that totally worked ! thanks for that savegame ! i dont really know where i am right now, it says 13%. i think i can play some time by the weekend
bananasloth Apr 11, 2013 @ 5:55pm 
Whew, I'm glad that worked! You're very welcome :)

I'm not sure 13% sounds right, though. I think you should be farther along if you loaded that savegame :/ did I accidentally upload an earlier file? I'm really sorry if I did, I'll check tomorrow.
bananasloth Apr 12, 2013 @ 12:19pm 
Yeah, 13% is definitely not right. That save should be on 25%:

I loaded that game, and it still works, so I'm not sure what went wrong. Here is where you should be if you load that save:
mitsfits Apr 12, 2013 @ 3:00pm 
ah yeah thats where i came out, but it shows me 13% ^^ nevermind i found a savegame exactly after chap1 , and with your guidance i know now how to get it running :) thanks again man!
bananasloth Apr 12, 2013 @ 3:22pm 
Hmm, I don't get what's up with that 13%, it really bugs me :D

Anyway, no problem, I'm glad something worked out.
Goro Majima Jan 27, 2016 @ 11:02am 
Where do you transfer the save file to I can't find where to put it.
< >
Showing 1-15 of 18 comments
Per page: 15 30 50