Loom > General Discussions > Topic Details
Phatlas Aug 7, 2013 @ 12:24pm
Can't save the game.
I have tried F5 but cannot get any menu up. The game looks interesting, but it is no good if I can't save it. The Steam manual only shows the patterns. There are no instructions on key presses. Hope you can help.
< >
Showing 1-10 of 10 comments
maccentris Sep 23, 2013 @ 2:06pm 
the game will not save unless you get those patterns correctly at the beginning

you will be plaing demo mode otherwise, just make sure you get them right because that was copy protection in the old days. I can't believe steam left that on the port, but it should not be hard to get it right
Last edited by maccentris; Sep 23, 2013 @ 2:06pm
asz Nov 2, 2013 @ 4:05pm 
For mac users, I just found this message in the Indiana Jones forum

"Jayce85 26 de Jun a las 9:46 

On a Mac/OS X you need to use the Task Bar at the top of the desktop screen to Save & Load a game - keyboard shortcuts don't seem to work."

It also works for the options menu.
Needed this, thanks.
cordo8 May 13, 2014 @ 6:08am 
I also had problem to get the game menu by hitting F5. I solved it by putting the game in 'Windowed mode' back by pressing 'alt+enter' keys. After doing that, F5 was working again and I was able to save.
maccentris Jul 24, 2014 @ 5:57pm 
Hmm, where is the saved game located for the Steam version? I have the FM Towns and it is not saving at all it seems =/
monkeymadness Jul 27, 2014 @ 5:32pm 
Originally posted by molokaicreeper:
Hmm, where is the saved game located for the Steam version? I have the FM Towns and it is not saving at all it seems =/

Make sure you are showing hidden folders. Try this path:
C:>Users>(The User name your on)>AppData>Roaming>Lucasarts>Loom
Should be in there.
maccentris Jul 27, 2014 @ 5:50pm 
Thanks so much yes I see it, they're there!! :)
FuzzyPuffin Jul 24, 2015 @ 12:40pm 
I'm trying to play this (The FM Towns version) via ScummVM on a Mac and it isn't saving. I get an Error: The game was NOT saved. I added the path as it says on the site but it doesn't seem to be working.
whitewave9 Apr 30, 2016 @ 11:08pm 
I cannot save using the f5 key. I tried putting into windows mode and it still won't work. I'm pretty sure I got the drafts right and even have two more notes available. Is there any other way to save progress or is this a game you have to play straight through in one sitting?
monkeymadness May 1, 2016 @ 7:09pm 
Hit the alt key once. If F5 doesn't work, then hit it one more time. Should get the game running right for any windows computer.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Loom > General Discussions > Topic Details