TERA

TERA

TERA > General Discussions > Topic Details
AssaultMouse Aug 20, 2015 @ 12:37am
Major issues with Login and website connection.
Ok so yesterday I played Tera with a friend for about 4 hours, had no issues, easy. Went to play just now with the same person and no dice.

I ran it through Steam and got Error Code: 8001:0001 (Login Error) I click their support link to their website, can't load the website, odd as I am currently in Skype call with said friend, so not an internet issue.

I run as admin, same error code is given, go to command prompt I type 'ipconfig /flushdns' clears my DNS cache and I try again, launcher loads this time, success! Nope, I login, but when I try to start the game get a general error message (Error Code 0111:0001)

I try a reboot of my computer, I get Error Code 8001:0001 again. I try 'ipconfig /flushdns' again, reload the launcher, still getting error code 8001:0001 .... I am at a loss of what to do now.

I tried doing a cmd 'nslookup' of the website and it doesn't seem to think the website even exists, even though my friend can connect to it fine, just wondering if anyone is having the same/similar issue right now, and if so have you found a fix?
Thanks for any replies guys.
< >
Showing 1-15 of 72 comments
Love4U Aug 20, 2015 @ 12:54am 
Same issue for me
AssaultMouse Aug 20, 2015 @ 12:57am 
Originally posted by Love4U:
Same issue for me
Are you able to connect to their website?
Love4U Aug 20, 2015 @ 1:03am 
Originally posted by AssaultMouse:
Originally posted by Love4U:
Same issue for me
Are you able to connect to their website?
I cant open that
Ultima Aug 20, 2015 @ 1:08am 
I'm having this issue too! This might sound bad but I'm kinda glad I'm not the only person having this issue because I can't find a fix anywhere.
Dyntheos Aug 20, 2015 @ 1:18am 
same problems. was working fine earlier today. now it's dead Jim.
AssaultMouse Aug 20, 2015 @ 1:19am 
Originally posted by Unusual Doggo:
I'm having this issue too! This might sound bad but I'm kinda glad I'm not the only person having this issue because I can't find a fix anywhere.

Yeah, I feel some semblance of comfort in that I'm not the only one as well lol
InternalError Aug 20, 2015 @ 1:25am 
I'm having the same error with the launcher and website won't load at all. Maintenance?
AssaultMouse Aug 20, 2015 @ 1:35am 
Originally posted by Pure420OG:
I'm having the same error with the launcher and website won't load at all. Maintenance?
No, no maintenence, my friend could login, play, and use the website fine.
InternalError Aug 20, 2015 @ 1:37am 
Damn well please post back if you've found a fix other than uninstalling, I'm dying to play lol
AssaultMouse Aug 20, 2015 @ 1:38am 
Originally posted by Pure420OG:
Damn well please post back if you've found a fix other than uninstalling, I'm dying to play lol
Will do, can't see it being a simple re-install fix though, as we would be able to use the website if it was... :/
subway eat fresh Aug 20, 2015 @ 1:48am 
i got the same problem, cant go to website or login from launcher. Wasnt happening yesterday, i'm from australia with optus so maybe thats related.
AssaultMouse Aug 20, 2015 @ 1:56am 
Originally posted by subway eat fresh:
i got the same problem, cant go to website or login from launcher. Wasnt happening yesterday, i'm from australia with optus so maybe thats related.
Yes it does, I am Aussie with Optus, must be an ISP issue then thanks :)
Alpachi Aug 20, 2015 @ 2:00am 
Well, same issue here, I can't even load their site. I'm using windows 10, can that be the problem?
MartinRistov Aug 20, 2015 @ 2:01am 
Same error here :/
Ultima Aug 20, 2015 @ 2:01am 
Also an Australian with Optus. I thought it could be an Optus, Windows 10 or Steam issue but I can't confirm either of them because my only friend who plays this is a Windows 7 user with Telstra as their ISP and they play it through TERA's own launcher rather than steam.
< >
Showing 1-15 of 72 comments
Per page: 15 30 50

TERA > General Discussions > Topic Details
Date Posted: Aug 20, 2015 @ 12:37am
Posts: 72