theHunter: Primal

theHunter: Primal

View Stats:
 This topic has been pinned, so it's probably important
chimaera Dec 15, 2014 @ 1:06am
Ports to be opened to host the game
Remember that if you host the game you need to open the ports for Steam in routers/firewalls.

This is from Steam own support page:

Steam Client
- UDP 27000 to 27015 inclusive (Game client traffic)
- UDP 27015 to 27030 inclusive (Typically Matchmaking and HLTV)
- TCP 27014 to 27050 inclusive (Steam downloads)
- UDP 27031 and 27036 (incoming, for In-Home Streaming)
- TCP 27036 and 27037 (incoming, for In-Home Streaming)
- UDP 4380
< >
Showing 1-15 of 79 comments
deLA?! Dec 15, 2014 @ 1:41am 
Also, you need to open the following ports:
UDP 42303
UDP 8766
deLA?! Dec 15, 2014 @ 2:27am 
Single port for the ones i wrote.
Oden Ciel Magtes Dec 16, 2014 @ 11:15pm 
i figured it out earlier today. if you have comcast type in 10.0.0.1 into the URL then your Username is admin and your Password is password and it will instantly connect to your router then you go into firewall then hit off of minimum security then hit back on it then you hit save settings. wow your done.
Mills Dec 18, 2014 @ 4:23pm 
For anyone who has a d-link router, here is a link to a screenshot from the port-forwarding page showing how to configure the ports: http://s913.photobucket.com/user/milleken/media/PrimalPorts_zps50d6acbd.jpg.html?sort=3&o=0
Also, here is a link to a good port-testing program to use as well as some helpful tips and troubleshooting:
http://www.pcwintech.com/simple-port-tester
I have tested these settings and they work.
WorkingClassBob Dec 19, 2014 @ 2:56am 
thanks, loaded the game and saw that it tells you you just need to do ports 27015 and 42303 or was it 32303... but with just those twos ports open its working now.
LazyScorp Dec 19, 2014 @ 6:42am 
When I do the exact port ranges up there I get this message from my Linksys EA4500 - "The rules cannot be created because multiple rules were specified for a single port/protocol combination", what is this?

If one is 27000-27015 and the next starts with 27015 I have to change it to 27016 for it to take, because the previous one ended on 27015. I know I'm missing something >.<.
Last edited by LazyScorp; Dec 19, 2014 @ 6:58am
WorkingClassBob Dec 19, 2014 @ 7:41am 
I did not use any of the steam ports as suggested. when you create a game in thehunter: primal, it tells you that you need forward these two ports 27015 and 42303.

I removed all the other steam ports I had been fiddling with from this post and only used these two on fancy that, it worked! make sure you set them to UDP. I did this for myself on my linksys router here in south africa and for a friend of mine in finland using a buffalo airstation, worked for the both of us.
Merkos-gaming Dec 19, 2014 @ 9:42am 
I managed to open the port of my box this way
I took my liveboxplay Orange
42303-42303 UTC
42303-42303 TCP
27015-27015 UTC
27015-27015 TCP
I took the rule in my windows by firewall and to work out.
now I just creates games with friends without any problems.
Last edited by Merkos-gaming; Dec 19, 2014 @ 9:44am
Mr Furious Dec 19, 2014 @ 12:05pm 
use a port open checker to make sure your ports are truely open, My router was lying to me and I had to adjust a few things to finally get it to work.

I used this Port Tester and mine works now after I fixed it
http://www.majorgeeks.com/files/details/simple_port_tester.html
Billy Kimber OG Dec 19, 2014 @ 4:35pm 
just use tunngle and youre all good
M4dD0g-83 Dec 19, 2014 @ 11:16pm 
You don't need Evolve,Tungle etc. Just open the Ports on your Router that Primal you saying and use google how to open the Ports on it right.
pekulike Dec 20, 2014 @ 2:02am 
just do a range multi port for:

UDP 27000 - 27030,
TCP 27014 - 27050,

single port:

UDP 27031,
UDP 27036,
UDP 4380,
UDP 42303.
UDP 8766

you may also need to set up a static ip address so the router knows where to send the ports to.
here's a good link to use http://portforward.com/english/routers/port_forwarding/routerindex.htm
downloading the utility will give auto static ip, router ip, and checker.
still need to manually set router though unless you pay for program.
Last edited by pekulike; Dec 20, 2014 @ 3:50am
Cireme Dec 20, 2014 @ 8:16am 
Try to open the following ports (and only those ones):
8766 UDP
27015 UDP/TCP
42303 UDP
32303 UDP

Note: If you have UPnP enabled, you can skip the last two ones.
M4dD0g-83 Dec 21, 2014 @ 12:55am 
Just open in your Router:
TCP/UDP Port 27015 on Port 27015
TCP/UDP Port 42303 on Port 42303

And use Google if you don't know how to open it, it's really simple.
aSSaSSin Dec 21, 2014 @ 2:07pm 
Originally posted by Ruckus:
I did not use any of the steam ports as suggested. when you create a game in thehunter: primal, it tells you that you need forward these two ports 27015 and 42303.

I removed all the other steam ports I had been fiddling with from this post and only used these two on fancy that, it worked! make sure you set them to UDP. I did this for myself on my linksys router here in south africa and for a friend of mine in finland using a buffalo airstation, worked for the both of us.

I originally was able to get my server to show up with no one being able to join. But, I did what Ruckus said and removed everything but Port 27015 and 42303 and set them to UDP and everything seems to work now.
< >
Showing 1-15 of 79 comments
Per page: 15 30 50