The Detail

The Detail

View Stats:
The Detail > Linux Support > Topic Details
qew Nemo Dec 22, 2014 @ 12:03pm
can't move the mouse on Arch with xfce in fullscreen
Hey guys, I love your game so far, but I couldn't play it on Linux. I'm on a fully up-to-date Arch using xfce and the mouse cursor keeps getting locked to the center of the screen and I can't move it and thus can't click anything.

UPDATE: Hm, if I run the game in windowed mode, it does work correctly though.
Last edited by qew Nemo; Dec 22, 2014 @ 1:13pm
< >
Showing 1-5 of 5 comments
wild_wolfman Dec 27, 2014 @ 12:07pm 
Bug confirmed for Debian Jessie and Ubuntu 14.4.1
Lexander  [developer] Dec 30, 2014 @ 5:41am 
Hi there,

I'm extremely sorry for the delayed response!

We are currently looking into to the problem. Can you confirm that you are both running the latest version of the game, 1.0.4 ?

Update:

This seems to be a bug in the Unity side of things. We are trying to find a workaround for it.
Last edited by Lexander; Dec 30, 2014 @ 6:53am
Naster Jan 13, 2015 @ 4:55am 
We have added a workaround for this Unity-related bug in the new version 1.05 of the game. To enable the fix one needs to do the following:

In Steam's launch options for the game add: -HardwareCursor

Note that this will have the side effect that it will be possible to click off the game window and consequently lose focus of the game when using a multiple monitor setup or playing in windowed mode.
Too Many Feet Feb 7, 2015 @ 11:31pm 
Originally posted by Naster:
We have added a workaround for this Unity-related bug in the new version 1.05 of the game. To enable the fix one needs to do the following:

In Steam's launch options for the game add: -HardwareCursor

Note that this will have the side effect that it will be possible to click off the game window and consequently lose focus of the game when using a multiple monitor setup or playing in windowed mode.

Thank you, this also solves a slow moving mouse pointer problem too. This also occurs on Doorways, so hopefully will be able to fix that as well.
Devi710 Apr 10, 2015 @ 9:15pm 
Adding
-hardwarecursor
to the launch options also fixed my mouse issues. I am running Fedora 21 (Gnome Shell 3.14).
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

The Detail > Linux Support > Topic Details