Uncharted Waters Online: Episode Atlantis

Uncharted Waters Online: Episode Atlantis

Water Hawk Jan 5, 2015 @ 4:22pm
HELP!
ive played this game many times before but suddenly it comes up with these errors, one after the other,

ER1: Failed to initialize Game Mon try rebooting or closing any programs that may cause collision ( 00000072 ),

ER2: Fatal error has occured. Failed to run. Restart windows and try again ( 00000010 )

ER3: at the bug report when i hit send it says operation timed out and ive tryed reinstalling, data backup, rebooting, nothing works D:
Last edited by Water Hawk; Jan 5, 2015 @ 4:27pm
< >
Showing 1-9 of 9 comments
Water Hawk Jan 5, 2015 @ 4:22pm 
anyway to post screen shots? >.<
Blondi Jan 8, 2015 @ 11:50am 
on this forum ?

have you tried to make a support case about it on the og forum ? its been quiet here lately.

in windows you make screenshots with the printscreen button on your keyboard. and paste it in the paint program in windows.

ingame. its the F12 key.
Water Hawk Jan 10, 2015 @ 5:55am 
i thought they would since its a steam game but ik the pring screen, its jsut i couldnt post the mon the forums for some reason, but ill give that a try, ty
Mutt Jan 13, 2015 @ 10:36am 
I have had this problem before and i couldnt get the game to play no matter what i did that was about a year ago. i just recently redownloaded on steam and it worked but now its doing it again. worked earlyer but i ran a avg scan becuase my comp lagged out (unrelated to the game) now it wont let me get on.
Blondi Jan 13, 2015 @ 11:24am 
you already tried verifying files ?

also, it could be that some parts of the Nprotect gamemon (or something) got removed by the avg....

since those programs usually seem to work like "trojans/ viruses/malware" usually virysscanners see it as malacious intents/software....

i dont know if the verifying files works on that, perhaps not... im not sure.

If verifying filesi n steam doesnt work, you could try a reinstall perhaps... or .. try to remove the "uncharted waters online " from your software list in windows. (configuration screen/software ( or somethign like add/remove programs)) and remove that. so the game can reinstall the anticheat stuff again...


could be that it will be fixed

since you say you have ran a antivirus program. and uncharted waters uses a anticheat program. something like punkbuster. that could be seen as a virus by some scanners. and it could be fixed if you "reinstall" it again.... but since you probably already have tried that.... it could be that some elements dont get removed by steam.. so it could be that some parts still are in the windows software list. and perhaps if you remove it from there. the "anticheat" program foes get removed...

its a long shot though. but it sounds to me like the AVG has removed some "registry entries" or perhaps some modules in windows. that got marked as malacious software... most likely. it will be the anticheat system.

so. long story short... verify files... if not working.. reinstall through steam... . but do check after removing from steam, if the "uncharted waters online" is still in your windows software list.
if it is remove it there...

if you have any questions, dont hesitate to ask.

btw.... if OP did a viruscan too, if he can remember, if the problems began after that... he could try the same... the scan gives a clue to the problem. especially since youre sure it was working before that.
Last edited by Blondi; Jan 13, 2015 @ 11:25am
Mutt Jan 14, 2015 @ 6:58pm 
ok i found a solution. my problem was avg its self. following a suggestion in the admins thread i uninstalled avg and instead got one called avast and its working again
Blondi Jan 15, 2015 @ 3:33am 
hmmmm. okay, then it must have been blocking some elements from the game that were needed.... i guess you had it on always run"run in background" checking things....

if you get any problem again. try to put all elements from UWO in the exclusion list of that virusscanner. it probably is keeping some processes from running...... if you have any problems again, tyr turning off the automated protection of the scanner. that would probably be enough.

good to hear its fixed.
Last edited by Blondi; Jan 15, 2015 @ 3:33am
Water Hawk Jan 19, 2015 @ 11:00pm 
ive had avast before and it can be bugged like norton and make your computer a no mans land/unsusable to where u need to do a factory reset, its why i never went with thier suggestion cuse im not getting a cheap ass antivirus cuse they cant get a legit anti hack system in place
Blondi Jan 22, 2015 @ 1:09pm 
what you could do too.... but this is kinda oldschool... dont know if that way of data storage still exists. but is to make a ghost of your system volume.... it would fit on a disk, and might your system be raped by something.... you can just put the "ghost image" back, and its all ok again...

< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Jan 5, 2015 @ 4:22pm
Posts: 9