Battle of Empires : 1914-1918

Battle of Empires : 1914-1918

Woofy McDoodle Dec 14, 2014 @ 4:28am
Can`t Start the Game, "OpenAL32.dll" missing (FIX)
Ok Guys I have seen that some people have a problem, that they cant start the game and nothing happens. You are missing the "OpenAL32.dll" Data in the main folder. You can fix this problem by this steps:
1. Go to the Steam folder where your installed games are (Steam/SteamApps/common/Battle of Empires)
2. The the game folder should include another folder called _CommonRedist. Double click that.
3. In that folder you find the OpenAL folder double click that aswell.
4. In that you find the 2.0.7.0 folder. Go in there.
5. Now you find the oalinst.exe
7. Double click that Data and it automatically installs the missing .dll file that you need.
8. You should be able to play the game now :3

Please comment if that fixed your problem.
Last edited by volchonok; Dec 14, 2014 @ 5:57am
< >
Showing 1-15 of 45 comments
JoeyBee4293 Dec 14, 2014 @ 2:15pm 
Yes thank you. It fixed my problem exactly love the game keep up the good work.
Holo Dec 14, 2014 @ 4:43pm 
It just said it closed the applecation with no explanation but this fixed it :hthappy:
BigShotRelic2 Dec 15, 2014 @ 1:30pm 
[THANKS MAN] your a litteral god send i had just about gavein up hope of ever playing the game and was about to decide that it was a waste of money when i saw this. you really need to look at the bug reports and repost this theres quite afew people who have the same problem as me.[THANK YOU]
Anime_Fan Dec 24, 2014 @ 8:00pm 
Wat if you have a laptop and it harder to find this folder
Woofy McDoodle Dec 25, 2014 @ 4:29am 
Originally posted by Angleofdeath:
Wat if you have a laptop and it harder to find this folder
Dont know sry never tried it on a laptop.
Anime_Fan Dec 26, 2014 @ 1:51am 
The problem is it wont start and i cant find the folder on my laptop
Archaon Dec 27, 2014 @ 8:27am 
It tells me the installation is complete but when i start the game it says its still missing
Magic Rince Dec 28, 2014 @ 3:45pm 
Hey nice guide, but could you post it as a steam guide aswell? not everyone check the forums. Or give me permission to repost it into the guides section as guides are what at least I look for when something is wrong or if I'm stuck.
Thank you this fixed the problem my game startred right up after I did this.
Klaus Jan 7, 2015 @ 12:42pm 
This has not fixed my problem, I click play, steam says "Launching game" then nothing happens, no error messages nothing, I've tried for days now. :( i bought the game and it wont even start.
Jacob Jan 12, 2015 @ 3:11pm 
I can't get my game to start either. I can get the editor to start, but the mian game just won't launch. I tried doing what the OP said but it didn't work.
Last edited by Jacob; Jan 12, 2015 @ 3:12pm
Murph Jr Jan 23, 2015 @ 5:54pm 
DANKE! I just thought my computer was glitching out for some reason! Working fine now!
Arthur Dayne Jan 24, 2015 @ 7:25am 
If you are lazy and don't want to follow those steps, a more quick fix is here: https://code.google.com/p/rallyraid/downloads/detail?name=oalinst.zip&can=2&q=
7./JG26_Godman Jan 24, 2015 @ 10:08pm 
you sir are a genuis, this should be included as part of the description in the game!
Woofy McDoodle Jan 25, 2015 @ 7:02am 
Originally posted by FluffyPuffy:
If you are lazy and don't want to follow those steps, a more quick fix is here: https://code.google.com/p/rallyraid/downloads/detail?name=oalinst.zip&can=2&q=
Yeah thats an easy way to make it. But be careful when you download this kind of .dll-installers! Most of them have viruses and maleware so I would not trust it so much.
< >
Showing 1-15 of 45 comments
Per page: 15 30 50