SpaceEngine

SpaceEngine

SpaceEngine > General Discussions > Topic Details
welp Jun 11, 2019 @ 10:07am
0.990 not launching
The free version does start. OpenAL is installed, tried suggested solutions in the other thread.

Reinstalled the game multiple times, with and without HD textures. tried different SSD's and rebooted system/steam multiple times.

Win 10 latest update, i7 7700k, 1070ti.
Originally posted by Duke:
Originally posted by mynt<>:
Originally posted by N0B0DY:
To Bronsko, Welp and Mynt<>, what edition of windows do you have? Home or Pro?

Win 10 Home
Version: 1809
Build: 17763.557


Originally posted by Duke:
To Bronsko, Welp and Mynt<>, can you contact me in discord?

Just joined, need to wait 10 min then I can contact you. Same issue with the DM, account name is myntt
We was able to solve issue with Bronsko. Solution was like this:
reboot windows > uninstall openal > reboot windows > install openal from https://www.openal.org/downloads/oalinst.zip > reboot windows > start SE
< >
Showing 16-30 of 93 comments
Sudkurve-02100 Jun 11, 2019 @ 4:25pm 
Same worries. Games that do not launch. I tried everything... sad
HarbingerDawn  [developer] Jun 11, 2019 @ 4:48pm 
Did you all try to install the Visual C++ 2015 redist package in addition to OpenAL?
Freddy Jun 11, 2019 @ 5:51pm 
Application load error 3:0000065432
game is refusing to start and only gives me this error code, then
I guess u use F-Secure? Disable DeepGuard.:jumptarget:
Bronsko Jun 11, 2019 @ 6:01pm 
Originally posted by HarbingerDawn:
Did you all try to install the Visual C++ 2015 redist package in addition to OpenAL?

Yes... Deleted it, reinstalled it, tried out different versions, everything.
But nothing works...
Last edited by Bronsko; Jun 11, 2019 @ 6:03pm
HarbingerDawn  [developer] Jun 11, 2019 @ 6:08pm 
Try disabling your antivirus when starting SE. If that works, then create an exception for it.
Bronsko Jun 11, 2019 @ 6:16pm 
Originally posted by HarbingerDawn:
Try disabling your antivirus when starting SE. If that works, then create an exception for it.

I've disabled Windows Defender Firewall and Antivirus but nothing...
And as I mentioned in the Space engine forums, if i try to start the SpaceEngine.exe directly, i get an error code immediately...

"The Application was Unable to Start Correctly (0xc000007b)"
Originally posted by HarbingerDawn:
Download and install these (both x86 and x64): https://www.microsoft.com/en-us/download/details.aspx?id=52685

And then download and install this: https://www.openal.org/downloads/oalinst.zip

that fixed it for me
welp Jun 12, 2019 @ 3:54am 
Originally posted by HarbingerDawn:
Try disabling your antivirus when starting SE. If that works, then create an exception for it.

Still not working. Also tried moving the OpenAL32.dll to the system folder as this sometimes fixes 07b errors.
Bronsko Jun 12, 2019 @ 5:19am 
Fresh steam installation didn't work either...
mynt<> Jun 12, 2019 @ 10:33am 
Still no success here as well. OpenAL + C++ 2015 is installed. Reinstalling the game also does not help. I get the 0xc0..07b error.
Darmst Jun 12, 2019 @ 12:31pm 
Originally posted by volatile magnesium:
Originally posted by HarbingerDawn:
Download and install these (both x86 and x64): https://www.microsoft.com/en-us/download/details.aspx?id=52685

And then download and install this: https://www.openal.org/downloads/oalinst.zip

that fixed it for me
Had same problem, that fixed it.
Bong Water Jun 12, 2019 @ 12:50pm 
Originally posted by Darmst:
Originally posted by volatile magnesium:

that fixed it for me
Had same problem, that fixed it.
This fixed it for me as well.
Classic Jun 12, 2019 @ 1:10pm 
i change compatibility to win 7, it was on win 8 and i have win 10, it works for me now. (so why isn't there a win 10)
mynt<> Jun 12, 2019 @ 1:28pm 
Originally posted by Darmst:
Originally posted by volatile magnesium:

that fixed it for me
Had same problem, that fixed it.

You only download and run the exe? ♥♥♥♥ I did the same :/
FearSparrow Jun 12, 2019 @ 1:34pm 
If you go into the game files, the folder "system", and then click on the program to try running it outside of steam, it might come up with an error message which tells you the problem - for example in my case, the message: "The code execution cannot proceed because OpenAL32.dll was not found. Reinstalling the program may fix this problem." appears.
< >
Showing 16-30 of 93 comments
Per page: 15 30 50

SpaceEngine > General Discussions > Topic Details