Microsoft Flight Simulator X: Steam Edition

Microsoft Flight Simulator X: Steam Edition

View Stats:
ATC has no voices HELP!!!
Well decided to buy this the other day. Not new to game just new to the steam version. Only problem is I cant get the atc voices to work. The printed dialog is there but no sound. All other sounds are working. I have reinstalled, updated my codecs, restarted and don;t know what else to do. Im running windows 8.1
< >
Showing 1-9 of 9 comments
Morag Apr 3, 2015 @ 3:47pm 
In the FSX sound options you can choose a sound device for voices and another for all other sounds. I think by default FSX sets this to your default communication device in windows not the default sound device for voices. Have you got a usb or bluetooth headset installed and not switched on or something like that?

Obviously check the sound level for voices in the sound options etc. as well but I expect you did that already.
Headset plugs into my sound outputs on my pc. I can hear everything but the ATC commands. This is in single free flight mode. I can use my headset on all other steam games and it works fine. Have tried changing default sound devices also.
Ok after hours of messin with it I got it to work. Seems my sound drivers still had an old set of speakers active. Disabled them and now all seems fine. Weird.
mikeytwc Apr 3, 2015 @ 5:12pm 
such is the life with a pc, when you think you have it all solved, another issue creeps up to bite you on the butt.
glad you got it sorted...
Morag Apr 6, 2015 @ 2:40am 
If you have 5:1 sound setup then the controller voices only come out of the centre speaker iirc so that could be what this is too, for sure though it was only sending the voices to the speakers that weren't plugged in. When you disabled them FSX stopped trying to use them.

It's possible having your sound drviers set to 5:1 sound when you only have stereo speakers plugged in will make you not hear the voices as well.
Last edited by Morag; Apr 6, 2015 @ 2:40am
Nightwolf Apr 6, 2015 @ 1:03pm 
There is an option in the sound menu that says "ATC use pilot voice" and you won't hear anything unless it is checked.
Morag Apr 6, 2015 @ 1:25pm 
Originally posted by jedilucas3:
There is an option in the sound menu that says "ATC use pilot voice" and you won't hear anything unless it is checked.

I thought that was just your voice?
peterwales6 Jul 20, 2017 @ 11:41am 
I had the same problem, and when I looked at my default sound devices the 'default communication' one was a microphone so I changed this to my speakers and it works now
Jeff_Da_Scumbag Oct 28, 2017 @ 8:59pm 
Try going into your main FSX folder, then go to sound, then ATC. there should be an ASOS folder and a USEnglishBig.gvp file. In the ASOS folder there should be a file named USEnglishASOS.gvp. I had the same problem with the ATC, The first file (USEnglishBig.gvp) was missing. Luckily I had another copy OF FSX Steam, and I was able to copy the file over and fix the problem.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50