METAL GEAR SOLID V: GROUND ZEROES

METAL GEAR SOLID V: GROUND ZEROES

Loegi 19 DIC 2014 a las 9:44
Got x360ce to work.
Got x360ce to work for Ground Zeroes.

1)Download both the normal application (x360ce.exe) and the 64bit libraries (x360ce_lib64_r848_VS2010.zip). ( https://code.google.com/p/x360ce/downloads/detail?name=x360ce.App-2.1.2.191.zip&can=2&q= and https://code.google.com/p/x360ce/downloads/detail?name=x360ce_lib64_r848_VS2010.zip&can=2&q= ).
2)Unpack the application (x360ce.exe) in a different folder, and start it up so. This will create a x360ce.ini which should have all your control bindings. This is also the point where you should set all controls correctly.
3)Copy x360ce.ini and x360ce.exe to "\Steam\SteamApps\common\Metal Gear Solid Ground Zeroes\", so in the same directory as "MgsGroundZeroes.exe"
4)Unpack x360ce.gdb and xinput1_3.dll from the 64bit libraries (x360ce_lib64_r848_VS2010.zip) into "\Steam\SteamApps\common\Metal Gear Solid Ground Zeroes\".
5)Now, open x360ce.ini with notepad or some other simple text editor. Add

HookLL=0
HookCOM=1
HookSA=0
HookWT=0
HookDI=1
HookPIDVID=1
HookName=0

Under [InputHook]. Which should have HookMode=1 under it already, you shouldn't overwrite that. So now it looks like

[InputHook]
HookMode=1
HookLL=0
HookCOM=1
HookSA=0
HookWT=0
HookDI=1
HookPIDVID=1
HookName=0

6)Then add Version=1 under [Options]. This will surpress an error message every time you start it. So it probably looks like

[Options]
UseInitBeep=1
Log=0
Console=0
DebugMode=0
InternetDatabaseUrl=http://www.x360ce.com/webservices/x360ce.asmx
InternetFeatures=1
InternetAutoload=1
AllowOnlyOneCopy=1
Version=1

7)Save x360ce.ini.

Now when you start the game you should here a standard Windows beep to indicate that x360ce is working.
< >
Mostrando 16-30 de 61 comentarios
Talon Imhotep 21 DIC 2014 a las 13:36 
Wow ..this totally worked. Thank you. I had mine interacting but it kepting looking up and to the right and the axis were wrong. All I did was add to the config the extra Hook* stuff and it instantly started working with the correct axis and such. Did you find a resource that had this information in it or did you just fumble through the x360ce GUI and then it started working?(then you just grabbed the relavent info from the config file?)
"
HookLL=0
HookCOM=1
HookSA=0
HookWT=0
HookDI=1
HookPIDVID=1
HookName=0
"

Thanks again.
fMagrão '96 21 DIC 2014 a las 16:13 
Publicado originalmente por Talon Imhotep:
[...]Did you find a resource that had this information in it ? [...]
I think so:
https://code.google.com/p/x360ce/wiki/ReportingGameCompatibility
;D
Última edición por fMagrão '96; 21 DIC 2014 a las 16:13
Mario Cardona 21 DIC 2014 a las 21:20 
Publicado originalmente por Brofister:
I got it to function in a different way, I add it to this thread simply for information's sake;

Assuming one has configured the 64bit version of x360ce previously for some other game (I always just copy the files from game to game,) I believe you can skip most of that editing by adding the following entry to the .gdb file:

[MgsGroundZeroes.exe]
Name = Mgs Ground Zeroes
HookMask = 0x0000000E

This is all I did and, ding, it worked for me.


this↑!!!!!!!
Tnx!!!
Mine 22 DIC 2014 a las 6:11 
Thank you thank you thank you ,, your method work as magic for me

really helpful ,, i was struggleing with my RumblePad 2 through the x360ce

Regards
Hissatsu3011 22 DIC 2014 a las 12:40 
wow! Thanks! Now I can play with my PS4 controller.
Jeez 24 DIC 2014 a las 18:27 
When i use the 64 bit version of xinput1_3.dll, the bip sounds but the game never starts, help please.
Vddicted 24 DIC 2014 a las 21:00 
@Jeez, i have the same problem, anyone can help please?
Mendedstream 25 DIC 2014 a las 21:14 
I tried all the steps but the game doesn't load now.
Vddicted 26 DIC 2014 a las 0:56 
OK! after a day trying, i did it!

Follow this tutorial, it's very similar to the OP

http://ngemu.com/threads/various-x360ce-guides-by-resolutespider5.156807/#post-2119667

and i've added this to the .gdb file too, just like @Brofister did

[MgsGroundZeroes.exe]
Name = Mgs Ground Zeroes
HookMask = 0x0000000E
Mendedstream 26 DIC 2014 a las 2:47 
still doesn't work. Also, when i launch my x360.exe file, it tries to search for the settings of my controller, it stops working.

If it helps, my controllers are an xbox one controller and a logitech wired rumblepad (the blue one).
ROLHISHIOUS 26 DIC 2014 a las 3:40 
Publicado originalmente por mendedstream:
still doesn't work. Also, when i launch my x360.exe file, it tries to search for the settings of my controller, it stops working.

If it helps, my controllers are an xbox one controller and a logitech wired rumblepad (the blue one).

Got that logitech too and works for me
Jeez 26 DIC 2014 a las 7:18 
Publicado originalmente por Vddicted:
OK! after a day trying, i did it!

Follow this tutorial, it's very similar to the OP

http://ngemu.com/threads/various-x360ce-guides-by-resolutespider5.156807/#post-2119667

and i've added this to the .gdb file too, just like @Brofister did

[MgsGroundZeroes.exe]
Name = Mgs Ground Zeroes
HookMask = 0x0000000E

Can you share me your .ini and . gdb files please, ive done it all and still not working :( not sure what im doing wrong.
Vddicted 27 DIC 2014 a las 17:49 
@Jeez, here >> t i n y u r l .com/ne6ze4n , the files


Edit: i'm using a ps2 controller with Twin Usb adapter
Última edición por Vddicted; 27 DIC 2014 a las 17:53
Jeez 28 DIC 2014 a las 5:57 
@Vddicted, thanks man!!


Im using a ps1 controller with the same adapter, i edited the mapping, but still not working :(, thanks tho.
Jeez 28 DIC 2014 a las 6:58 
well, its the controller.
If i disconect it, the game launches properly, and when i reconect and put retry connection on x360ce the game craches. -_______-
< >
Mostrando 16-30 de 61 comentarios
Por página: 15 30 50