METAL GEAR SOLID V: GROUND ZEROES

METAL GEAR SOLID V: GROUND ZEROES

Maniac Aug 4, 2015 @ 7:17am
AMD Solution (15.7.1 GPU driver bug)
Last edited by Maniac; Dec 31, 2015 @ 11:05pm
< >
Showing 1-15 of 441 comments
General Failure Aug 4, 2015 @ 7:39am 
I can confirm, this solution works very well. Thank you Maniac :)
Last edited by General Failure; Aug 4, 2015 @ 7:39am
Maniac Aug 4, 2015 @ 7:43am 
Originally posted by General Failure:
I can confirm, this solution works very well. Thank you Maniac :)
No problem. Glad to help out
Sgt. LEWGO Aug 4, 2015 @ 7:57am 
Thanks! :D
PS_123 Aug 4, 2015 @ 8:17am 
Works perfectly! Thank you!
The Sheriff Aug 4, 2015 @ 8:25am 
THIS WORKS! I thought it was going to be a virus scam lol. Thanks so much
Maniac Aug 4, 2015 @ 8:29am 
Originally posted by TheSheriff:
THIS WORKS! I thought it was going to be a virus scam lol. Thanks so much
Understandable :)
10t0ns Aug 4, 2015 @ 8:34am 
+1
This solve issue with crash.
which amd problem?

amd proc or amd vga?
Fuzzymon Aug 4, 2015 @ 9:05am 
This worked for me thanks :)
Maniac Aug 4, 2015 @ 9:09am 
Originally posted by Antonio Neto Kosovo:
which amd problem?

amd proc or amd vga?
On their latest 15.7.1 driver it would crash the game on startup on modern AMD GPUs
Anderaal Aug 4, 2015 @ 9:32am 
No idea why, but it works. Thanks.
ZombieDodgeKing Aug 4, 2015 @ 10:09am 
Confirmed
Paintshooter22 Aug 4, 2015 @ 10:35am 
Works. thank you so much.
hasuk67 Aug 4, 2015 @ 10:45am 
Thanks so much man. Let's hope Konami or AMD straightens this out by the time TPP launches.
It WORKS I WASNT SURE AT FIRST THOUGHT IT WAS A VIRUS BUT IT WORKS THANKS MAN UR A SAINT NOW I CAN PLAY SOME METAL GEAR :steamhappy:
< >
Showing 1-15 of 441 comments
Per page: 15 30 50