METAL GEAR SOLID V: GROUND ZEROES

METAL GEAR SOLID V: GROUND ZEROES

Pontigrym[SWE] Jul 29, 2015 @ 9:31am
Cant start game in windows 10. (SOLVED)
So ive just upgraded to win10 and as soon as i try to start the game i get an error message saying Metal gearsolid.... has stopped working. then it shuts down the game. Anybody else on win10 with the same problem? Any fix?

Ive tried changing compability mode to win 8 but that doesnt do anything.

SOLVED: http://steamcommunity.com/app/311340/discussions/0/535152511353748004/
Last edited by Pontigrym[SWE]; Aug 10, 2015 @ 8:45am
< >
Showing 1-15 of 111 comments
R!SK Jul 29, 2015 @ 9:58am 
Nope, everything's fine like it was before with 8.1.
Last edited by R!SK; Jul 29, 2015 @ 9:59am
Pontigrym[SWE] Jul 29, 2015 @ 9:59am 
hm weird, ive tried to redownload and reinstall, but i get the same issue.
DavidLonglivelle Jul 29, 2015 @ 10:00am 
try updating your driver first, somehow anyone who have this problem had used older driver because of driver included in windows 10
TimTH Jul 29, 2015 @ 10:05am 
I'm play on Win10. All is cool.
Explo Jul 29, 2015 @ 10:07am 
+1
Pontigrym[SWE] Jul 29, 2015 @ 10:15am 
Ive already updated my Graphics driver. Or do you mean some other driver
?
.puddi Jul 29, 2015 @ 10:23am 
I have the same issue. I'm on a ATI card.
Last edited by .puddi; Jul 29, 2015 @ 10:23am
ElRoSSo Jul 29, 2015 @ 10:32am 
Same problem here. I've updated AMD Catalyst Drivers to the lastest version (W10 supported) and nothing happened. We can only wait...
DavidLonglivelle Jul 29, 2015 @ 12:01pm 
Originally posted by .bambi:
I have the same issue. I'm on a ATI card.


Originally posted by ElRoSSo:
Same problem here. I've updated AMD Catalyst Drivers to the lastest version (W10 supported) and nothing happened. We can only wait...
what spec ? i'm using AMD HD6750M with catalyst 15.7 driver (windows 10) and after upgrading to Win10 i lost 2fps (2fps slower than Win8.1). make sure you downloaded the right driver, dont pick the "Radeon™ R9 Fury, R9 300, and R7 300 Series" if you're not using the mentioned graphic card. My only problem is i can't open CCC. if still not fixed, we just have to wait for newer ver.

Edit:
they just updated the driver with ver 15.7.1 and all version have the same file
Last edited by DavidLonglivelle; Jul 29, 2015 @ 12:17pm
Mundus Jul 29, 2015 @ 12:31pm 
Same problem here, i just updated to windows 10. Have the right driver everything else works except this game (even ccc) pretty salty, since it was this game i was planning to play today.
Last edited by Mundus; Jul 29, 2015 @ 12:43pm
.puddi Jul 29, 2015 @ 12:41pm 
Originally posted by DavidLonglivelle:
Originally posted by .bambi:
I have the same issue. I'm on a ATI card.


Originally posted by ElRoSSo:
Same problem here. I've updated AMD Catalyst Drivers to the lastest version (W10 supported) and nothing happened. We can only wait...
what spec ? i'm using AMD HD6750M with catalyst 15.7 driver (windows 10) and after upgrading to Win10 i lost 2fps (2fps slower than Win8.1). make sure you downloaded the right driver, dont pick the "Radeon™ R9 Fury, R9 300, and R7 300 Series" if you're not using the mentioned graphic card. My only problem is i can't open CCC. if still not fixed, we just have to wait for newer ver.

Edit:
they just updated the driver with ver 15.7.1 and all version have the same file

I have the latest and the right drivers.
DavidLonglivelle Jul 29, 2015 @ 1:12pm 
Originally posted by .bambi:
Originally posted by DavidLonglivelle:



what spec ? i'm using AMD HD6750M with catalyst 15.7 driver (windows 10) and after upgrading to Win10 i lost 2fps (2fps slower than Win8.1). make sure you downloaded the right driver, dont pick the "Radeon™ R9 Fury, R9 300, and R7 300 Series" if you're not using the mentioned graphic card. My only problem is i can't open CCC. if still not fixed, we just have to wait for newer ver.

Edit:
they just updated the driver with ver 15.7.1 and all version have the same file

I have the latest and the right drivers.
your spec? i just updated to 15.7.1 and i still can run the game, but somehow when i open dxdiag it takes really long time, maybe they messed up with the directx

Edit :
not only dxdiag, even GPU Z takes forever, also i just hope this game support dx12
Last edited by DavidLonglivelle; Jul 29, 2015 @ 1:19pm
Kuono Jul 29, 2015 @ 1:22pm 
same here, AMD prob only?
DavidLonglivelle Jul 29, 2015 @ 1:25pm 
Originally posted by Kuono:
same here, AMD prob only?
probably yes
RAZHIEL Jul 29, 2015 @ 2:02pm 
any solution?? pleasee amd r7 260x
Last edited by RAZHIEL; Jul 29, 2015 @ 2:02pm
< >
Showing 1-15 of 111 comments
Per page: 15 30 50

Date Posted: Jul 29, 2015 @ 9:31am
Posts: 111