The Elder Scrolls Online

The Elder Scrolls Online

Trash Jul 28, 2015 @ 11:34am
Endless Loading Screen After Logging In
Everytime I open ESO and I log in, I get an endless loading screen. I have tried to wait through it but it never loads. Any way to fix this?
< >
Showing 1-15 of 22 comments
whodatfan1 Jul 28, 2015 @ 11:45am 
I had the same issue. Open the game outside of steam and run it as an administrater.
Trash Jul 28, 2015 @ 11:52am 
So I tried running it as an administrater while outside of Steam and it still didn't work. I will try the link now I suppose.
Trash Jul 28, 2015 @ 12:20pm 
Sadly it's still not working.
Slovakin Jul 28, 2015 @ 12:26pm 
do you have any add-ons? Thats the only thing I can think of
KewaG Jul 28, 2015 @ 12:33pm 
First things first, try closing everything down and rebooting your PC. When your PC restarts try logging back in. Also, make sure your GPU is up to date with the latest drivers.

You might need to attempt a repair if you haven't already. DO NOT Verify Game Cache. This WILL delete the entire game and redownload everything.
https://help.elderscrollsonline.com/app/answers/detail/a_id/3330
Last edited by KewaG; Jul 28, 2015 @ 12:34pm
Trash Jul 28, 2015 @ 12:48pm 
Originally posted by iamslovakin:
do you have any add-ons? Thats the only thing I can think of
No I don't have any. Last time I was able to play the game was on the 20th of July
Trash Jul 28, 2015 @ 12:49pm 
Originally posted by KewaG:
First things first, try closing everything down and rebooting your PC. When your PC restarts try logging back in. Also, make sure your GPU is up to date with the latest drivers.

You might need to attempt a repair if you haven't already. DO NOT Verify Game Cache. This WILL delete the entire game and redownload everything.
https://help.elderscrollsonline.com/app/answers/detail/a_id/3330
I attempted a repair before I started this discussion. I just restarted my PC and I am sure my GPU is up to date but I will check again.
KewaG Jul 28, 2015 @ 1:07pm 
So last week you were able to play. There was a minor patch released last week but I doubt this 150mb patch would cause much grief. The patch notes can be viewed Here.[forums.elderscrollsonline.com]
Again, like I said, I doubt this would cause an issue but maybe your launcher is out of date?
Trash Jul 28, 2015 @ 1:09pm 
How would I update the launcher?
KewaG Jul 28, 2015 @ 1:13pm 
That's the thing, it should either update on its own or force you to update before you can hit play.

You can try updating by clicking the Gear shaped icon next to realm Status, not the one in the corner but more to the top middle. I doubt this will do anything but it's worth a try.
Miyamura Jul 28, 2015 @ 3:42pm 
try reinstalling the game
Trash Jul 28, 2015 @ 4:04pm 
Originally posted by Zeath:
try reinstalling the game
It took long enough to install it. I don't want to reinstall unless I have to.
I just went into my Usersettings.txt file and changed "D3D11" to "D3D12" and then I got it working
Sidraan Jul 29, 2015 @ 10:08am 
go to the eso folder find savevariables and delete the files in there that how i did it
< >
Showing 1-15 of 22 comments
Per page: 1530 50

Date Posted: Jul 28, 2015 @ 11:34am
Posts: 22