Robocraft

Robocraft

View Stats:
Opason Sep 3, 2017 @ 6:29pm
Login Failure
Photon request raised an error code: operation code=105class=#=qbzK9ZEStig1Xfef41a6MSraqCfe7kc0adyRwLph_v4LHkIcZwSJahgbpwEvZEq0i

Had to type that entire thing out letter for letter so if someone could help me that would be great, This error has been occuring for the past 2 days Ive tried reinstalling, Verifying the cache checking if my firewall was blocking it tried logging in without steam using a robocraft login and i still get the same error, Could anyone tell me whats going on? and any possible ideas how I could fix this?!?!

EDIT: I have also sent a ticket to zendesk but they usually take upto 5 days to respond and i want to be in game and playing asap.
Last edited by Opason; Sep 3, 2017 @ 6:34pm
< >
Showing 1-15 of 30 comments
ALPHAFERT Sep 3, 2017 @ 8:11pm 
At what ppint does it get stuck?
Opason Sep 3, 2017 @ 8:17pm 
After validating user the login error will occur
ALPHAFERT Sep 3, 2017 @ 8:49pm 
Have you tried opening through steam library? When you reinstalled did you delete a rc info from pc, restart then reinstall? Sorry, I have never even heard of that error.
Opason Sep 3, 2017 @ 11:23pm 
Yea i did :'(

ALPHAFERT Sep 4, 2017 @ 12:00am 
What operating system you on?
Opason Sep 4, 2017 @ 12:15am 
10
Opason Sep 4, 2017 @ 12:16am 
When you say delete rc info what exactly do you mean could you elaborate?
ALPHAFERT Sep 4, 2017 @ 12:23am 
Uninstall then check program files (x86)/ steam /steamapps/ common / [robocraft] make sure its all gone. Steam even asks if you want to delete game data.
ALPHAFERT Sep 4, 2017 @ 12:26am 
I checked google for photon request & found something about unity transferring data. I wonder if running as administrator might help.
Opason Sep 4, 2017 @ 12:49am 
Tried uninstalling and deleting all data didnt help at all and running as administrator No change
Opason Sep 4, 2017 @ 6:56am 
Tried Fresh installing windows but that didnt do anything
OogieBoogie Sep 4, 2017 @ 5:08pm 
i have the same problem
Opason Sep 4, 2017 @ 7:18pm 
The exact same odin?
OogieBoogie Sep 5, 2017 @ 12:31pm 
Originally posted by Opason:
The exact same odin?
YES uninstall the game, delete the game folder on the steam and still can not enter, even download the game direct from the page of robocraft and I throw the same error.

sorry if my english is bad, I'm using google translate:steamsad:
ALPHAFERT Sep 5, 2017 @ 12:39pm 
We get an update Thursday, hopefully it will be patched.
< >
Showing 1-15 of 30 comments
Per page: 1530 50

Date Posted: Sep 3, 2017 @ 6:29pm
Posts: 30