Day of Defeat

Day of Defeat

View Stats:
Wolf359 Dec 21, 2013 @ 2:31pm
Game not launching: failed error 5
I've been working on this problem on and off for the past couple of days. Every time I try launching the game I get "SteamMountAppFilesystem(30,4294967295,0x17f2f634) failed with error 5: No CS online with App 31 Ver 10"

I have tried deleting the local content and reinstalling for both DoD and CS. I've tried verifying the local content each time. I've gone and deleted the game files directly then verifying them as well for all the good it did me.

Has anyone else encountered this and found a solution?

Many thanks
< >
Showing 1-3 of 3 comments
[NDS] Punisher Jan 12, 2014 @ 4:37am 
Same Problem at me, can´t start DoD, Deathematch Classic, CS-CZ and a few more.
PlesSGavranom Jan 30, 2014 @ 7:21am 
maybe reinstall Steam, too?
Harry the Heister Jan 30, 2014 @ 9:30am 
Since all the HL based games are mentioned, I believe you have to remove "HL base files" as-well, deleting effected game's local content only will not resolve the issue.

Problem may associated with the file "FileSystem_Stdio.dll" in Half-life folder.

As KAMERAD said full steam installation will fix it, or at least delete all the content in Half-life folder & let steam download Half-life base files.

Remember to have a full backup before deleting the whole folder.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Dec 21, 2013 @ 2:31pm
Posts: 3