Day of Defeat

Day of Defeat

anyone from 17buddies here?
I have an issue registering on their website, posting, uploading maps. basically anything i do says register when i've already registered and had my account confirmed. So can't contact anyone there. If anyone has an account and can contact someone to look into it, would appreciate it, my account name is just "pet"
< >
Showing 1-15 of 19 comments
Hi, has this problem been fixed?
Did you tried to relogin?
Now it's saying it's an invalid account, and also says that when I try to reset password. Did they restore from backup due to some problem right after I registered I wonder? So now I re-registered with the exact same damn info I did before, and also clicked yet again on the email validation link, again. Now I'm logged into the forums as Pet, again. Been here before. So now, I'm logged into the forums.

BUT when I go to the homepage where the map upload is, it asks me to log in again. When I enter my login info, it doesn't log me in, it just brings me back to the login over and over and over and over and over and over and over and over and over.

So is the main page login different than the forums? I checked the "how to" stuff and nowhere in the map submission help files does it mention that I need a different account to upload.

I went through all of this before. I've been in tech for 40 years and own an IT company, have more credentials than I care to list, so it's not like I'm missing something obvious.

I also attempted to post for help in the general forum, but it says I can't post because the forums are read-only.

I posted on their facebook page a few days ago but no one's gotten back to me. Finding it a frustrating experience. Frankly, uploading my maps is not worth the time I've spent.
LiveWire Mar 16 @ 7:55am 
Originally posted by -=|TEK=-roguePet.id:
So is the main page login different than the forums?

No once your logged in you should be able to upload a map by going to below page.

https://www.17buddies.rocks/17b2/Upload/File.html

I made a new test account and it works fine so it might be due to the server migration. I guess you tried the usual of clearing any cookies / using a different browser?
Would it be worth resetting the password to see if that helps?

If you want I can upload your maps for you if you send me a link.
Last edited by LiveWire; Mar 16 @ 7:57am
Yes, what browser were you using for your test? And also, on their main page here ( https://www.17buddies.rocks/17b2/index.html ) when you log in, does it say anywhere on the top of the screen that you're logged in? Mine just shows the login box again. There's no indication whatsoever that I'm actually logged in, ie my username Pet doesn't appear at the top anywhere, nor when I go from there to the forums via the link on the homepage.

When I go from the homepage after my "pretend" login which does nothing, I click on the Forum login. I changed my password there, and successfully logged into the forums (supposedly). But I've been at this step 3 times now. So from here, I go to that upload link that you provided, enter the zip and click next, and it says,

Warning: You must be registered and logged onto the site to submit a file.
You must be registered to use this function.
Register for free now? [ok] [cancel]

It's one big loop of trash. Is the site even maintained anymore?
Last edited by -=|TEK=-[rogue]Pet.id; Mar 16 @ 11:22pm
PS, cleaned cache & cookies, used latest Chrome & Chromium Edge, even in private browsing mode, I cannot imagine how it would be happening on both browsers with a clean slate over and over ....
Arkshine Mar 17 @ 4:43pm 
Try again. New accounts require to be manually validated by an admin. I just validated a bunch of them.
Nope, same thing. Did you specifically look up my username?
Arkshine Mar 18 @ 4:15am 
I changed your password to test it myself, and it works: https://i.imgur.com/rEmUAOp.png.
(Tested on Firefox & chrome)

Try again after requesting a new password. Make sure you copy paste it without extra leading/trailing spaces.
My guess is either your previous password had some weird characters invalidating the authentication process or you just don't use the expected password.
Last edited by Arkshine; Mar 18 @ 4:16am
No, when I used the "forgot password" link, it sent me a replacement password (did this twice). So it's just characters and numbers. No leading/trailing spaces. Here let me see if I can show you, this is on Win 10 Pro, fresh incognito Chrome browser everything cleared: Imgur [imgur.com] Same thing happens whether incognito/inprivate on Edge or Chrome. Like I said I'm an IT professional with 30 yrs experience in a ♥♥♥♥-ton of fields so it's not like I'm missing simple things. I work on my computer + laptop + phone 12 hours a day in hundreds of websites on a regular basis. This is very unusual.
Last edited by -=|TEK=-[rogue]Pet.id; Mar 18 @ 1:59pm
Tried it on my Android phone while not on wifi (only LTE), and the same thing is happening.
I've registered at least 3 maybe 4 times now. Doesn't seem limited to my first time, happens each time each new account.
You can also see that I used google autotype password and also manually cut and paste from my password manager, which I confirmed as definitely not having any leading or trailing spaces.
Arkshine Mar 18 @ 4:01pm 
Having experience is pretty much irrelevant. Mistakes can happen.
Anyway, then, I have no idea.

I did check fastly things, but could not find anything wrong. People are able to log in, I'm able to log in with your account. You are not banned or anything similar from the server.

Are you able to log in with this test account?

TestingNewAccount
azerty

Also, please try again with Pet account too, I've added debugs in the login function.
< >
Showing 1-15 of 19 comments
Per page: 15 30 50