Day of Defeat

Day of Defeat

View Stats:
Guisaki Sep 3, 2017 @ 3:12pm
FPS :(
My pc is not good and it can't handle all the lightning when there's granades exploding and people shooting, in these goldsource games I always set r_dynamic to 0, that helps a lot, but for some reason I can't set it in Day of Defeat, why not?

I set it to 0 but when I check, it says is set to 1.
Is there any way I can set it to 0?

I can't play in software cause it crashes...

Low video card option is checked and effects option is set to low already.
< >
Showing 1-4 of 4 comments
*Milburn* Sep 3, 2017 @ 4:49pm 
In your config file make the adjustment there and then make the file read only .. maybe that will help ( this files is in your dod folder)
Guisaki Sep 3, 2017 @ 4:58pm 
Originally posted by *Milburn*:
In your config file make the adjustment there and then make the file read only .. maybe that will help ( this files is in your dod folder)

Yes, I did that, but didn't work either :/
Guisaki Sep 3, 2017 @ 7:37pm 
I did it, I found out in the config.cfg that the command that needs to be changed is cl_dynamiclights and not r_dynamic, now the lights are off, Thanks for the help.
Guisaki Sep 3, 2017 @ 8:25pm 
Although other people's flashlight still lags me.

So the question to find how to disable r_dynamic is still opened for anyone who knows.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50