Never Alone (Kisima Ingitchuna)

Never Alone (Kisima Ingitchuna)

View Stats:
This topic has been locked
- K - Nov 29, 2014 @ 9:49pm
Possible bug....or I'm doing something wrong?
Any help would be greatly appreciated.

While being chased by the Frost Giant, I can't get the tree at the water's edge to move. I jump on the branch and break the ice with the bolo. I move the branches using the spirit, and move her up to the upper-left-most branch. Beyond that, nothing happens.

I looked at a video walkthrough, and it appeared that the tree is supposed to be drifting to the left (noticeable due to the background movement), while all of this is going on. For me, it's not. The tree stays in place, and the blizzard eventually overtakes them.

I've tried manipulating the spirits, but nothing seems to work. The ice is gone, and after twenty or thirty tries, I just can't see what I'm doing wrong.

Thanks in advance, for any help.
Last edited by - K -; Nov 29, 2014 @ 9:49pm
< >
Showing 1-6 of 6 comments
I got past this just fine. What I do is get the character on the first branch, still lowered, fire the bola at the ice about mid-way towards the base. That got the tree moving for me. Not sure if it'll help you, but it is what I do.
- K - Nov 30, 2014 @ 6:47am 
Thank you very much. I had been shooting the ice while lowered, but I tried changing the location of my bolo shot. That did the trick.
FrozenTrout Nov 30, 2014 @ 1:02pm 
I hit the same bug. I had to exit to main menu, then continue game; once it reloaded, it worked.
ofthespoon Jul 14, 2016 @ 5:26am 
Thanks! Main menu > Continue did it for me. This bug was really annoying and killed my game experience a bit.
ELine_Development  [developer] Jul 20, 2016 @ 10:46am 
Originally posted by ofthespoon:
Thanks! Main menu > Continue did it for me. This bug was really annoying and killed my game experience a bit.

Hi ofthespoon,

Sorry you hit this. It's a rare bug, and hard to reproduce. We have a fix for it in an upcoming patch.
teMELEEn Jan 1, 2017 @ 4:53am 
Originally posted by ELine_Development:
Originally posted by ofthespoon:
Thanks! Main menu > Continue did it for me. This bug was really annoying and killed my game experience a bit.

Hi ofthespoon,

Sorry you hit this. It's a rare bug, and hard to reproduce. We have a fix for it in an upcoming patch.


Did this get patched? I just experienced this bug when playing in local coop... not very pleasant as we did not figure out its a bug for like an hour :/
< >
Showing 1-6 of 6 comments
Per page: 15 30 50