View Stats:
Cosmochoria > General Discussion > Topic Details
Main menu messed up
I'm having the issue with main menu items appearing in the wrong place me as in this thread: but I'm running Windows 10, not OSX, so the given instructions don't work. I've tried the following:
Running as administrator
Verifying game cache
Running in Windows 8, Windows 7 and Windows XP compatibility modes
Running in 640 x 480 screen resolution
Disabling display scaling

None of these worked.
< >
Showing 1-8 of 8 comments
Nate Schmold  [developer] May 5, 2016 @ 12:30am 
Hey santagonewrong, i am so sorry for the trouble.. Are you able to confirm that you're using a high res monitor? Is it possible to test if the issue exists if you change the scaling mode universally (not as a permanent solution, but just to rule out that it is in fact the scaling in windows 10 causing the issues).

There may be some updates with Node Webkit that help this issue, but unfortunately the latest versions of Node Webkit break a bunch of other stuff including Steam Achievements / Steam support in general, so Im in between a rock and a hard place on it, upgrading could fix some issues like this, but cause a bunch more that have truly no fix in sight. :(

I will do anything I can to help though.. let me know if you can narrow it down to scaling as a start.
santagonewrong May 20, 2016 @ 4:54pm 
I am using a high-res monitor (3840 x 2160). I tried setting system-wide scaling to 100% as well as turing down the system-wide resolution to as low as it would go (1024 x 768). Neither worked, nor did both simultaneously.

Do note that this isn't really a big deal on my end. I can still see which order the menu items are in so I can still select the one I want and play the game. I just figured it should get reported. If it can't be fixed, no big.
Zwart Apr 15, 2017 @ 8:00am 
Just chiming in for you to know: I've got the same issue on a laptop with a 1920x1080 native resolution. Haven't found a solution either. Fiddling with the Intel Graphics Driver scaling options didn't change a thing.

It's a convertible laptop.
Nate Schmold  [developer] Jun 20, 2017 @ 1:58pm 
Im going to be posting a new build as soon as humanly possible (been so overwhelmed with Slayaway Camp stuff its so incredibly hard to find even a spare moment to work on stuff, im so sorry.) I think it might be an incompatibility with Node Webkit and updating it to a newer version might do the trick. Ill report back once i've had a chance to switch it over. Im assuming it's even screwed up when using windowed mode, and it's not just fullscreen that's bugged?
SNESaholic Jun 23, 2017 @ 7:20pm 
I see no one responded to you. Yes, it's both full screen and windowed that are bugged. I haven't been able to get a controller working in Big Picture mode either.
alex Jul 2, 2017 @ 5:14pm 
I can confirm that the error is still occurring in windowed and fullscreen mode. I am on a 1080p laptop.
Gib's Jul 6, 2017 @ 9:00am 
Same problem with my Hi-res monitor 3840x2160 and neither small res option or general for the laptop worked... Nor the windowed mode.
alex Jul 6, 2017 @ 9:43am 
The biggest issue for me is the misplaced descriptions on the upgrades screen. Large chunks of them are blocked by the icons so it is hard to make out what they do and what they cost.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Cosmochoria > General Discussion > Topic Details