Grey Goo
Grey Goo > General Discussions > Topic Details
I disabled Vsync, but it turned on again after restarting this game..
How Do I disable permanently
< >
Showing 1-1 of 1 comments
If you have an Nvidia graphics card, there's always the option to turn vsync off using the Nvidia Control Center (3D settings, then 2nd tab for single applications). Maybe this helps.
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Grey Goo > General Discussions > Topic Details