Sid Meier's Civilization VI

Sid Meier's Civilization VI

View Stats:
 This topic has been pinned, so it's probably important
SamBC Oct 24, 2016 @ 2:50pm
Troubleshooting and Tech Support
This post will compile some common troubleshooting tips, both general ones and specific to this game. These are not official support information from 2K, though some points link to such.

UPDATE: Please note that updates, especially large ones, and new DLC, will tend to break some or all mods. If you have problems after an update, always try disabling mods. If you use a saved config when starting a new game, that will enable the mods that were enabled when it was saved. Always try starting a new game from scratch with mods disabled as a first step in troubleshooting.

2K have said the following about support:
Originally posted by JosephB2K:
Hey all. As a heads up, if you're having any issues with Civilization VI or run into a bug, please contact 2K Support. Although we will be monitoring our Steam and 2K Forums, and our social media accounts, the best way to get an issue resolved is to let 2K Support know.

Please contact 2K Support at the link below.

http://2kgam.es/helpme2k

Thanks again, and enjoy playing Civilization VI!
If you're having trouble sorting things out for yourself, with the advice in this post or any other, don't hesitate to contact 2K Support at http://2kgam.es/helpme2k - and also you can check whatever official advice for the game 2K Support have posted, at http://support.2k.com/hc/en-us/sections/206390527-Civilization-VI

2K Support is also, as far as I understand, the official route to log problems and bugs with 2K.

Windows needs to be up-to-date for the game to work, especially KB2919355 and KB2919442 for Windows 8 - see http://support.2k.com/hc/en-us/articles/228886707-A-Note-For-Windows-8-Users and http://steamcommunity.com/app/289070/discussions/0/340412122406720383/

To reiterate, however, it's not just Windows 8 - please make absolutely sure that your Windows is up to date, fully up to date. If you get errors trying to update, there are helpful things about this in various places online. Your computer failing to update does not mean it is fully updated.

Alienware LightFX seems to be causing some problems, removing or renaming the DLLs from it seems to resolve problems - see user report at http://steamcommunity.com/app/289070/discussions/3/340412628172233878/

Save games don't load if the filename has had the case of the file extension changed. It must be exactly as the game saves it, and some tools (such as emailing) puts the extension in block caps. 2K Support has info on this at http://support.2k.com/hc/en-us/articles/230056647-Game-Fails-to-Load-Save-Files

If you are having problems with distorted or sped up audio, change the default quality of your output device to 48kHz.

Some nVidia users reporting problems find that they are resolved by disabling "share" in GeForce Experience (GFE). Update July 2017: problems have become more widespread in a recent update to GFE. If you experience crashing problems, and have GFE, try enabling "share" if it's disabled, and disable it if it's enabled. If the game then starts, you can try switching it back - many users report it continues to work. Some users report that doing this doesn't help, but completely removing GFE does. Update late July 2017: there are reports that updating to the latest GFE resolves this. Also that sharing is now "in-game overlay".

New video drivers from both AMD and NVidia came out for the game's first patch. Please make absolutely sure that your graphics drivers are fully up to date.

Some people report fewer problems in windowed or borderless windowed mode.

As always, it's worth trying verifying files and re-installing/repairing the redists the come with the game. To verify, right click on the game in your Steam library, select "properties", select the "local files" tab, and the bottom button should be "verify integrity of game cache". To do the redists, in the same tab, click "browse local files", and navigate to the _CommonRedist folder. Within that folder, you should find DirectX and vcredist folders. In the DirectX folder, run DXSETUP.exe; In the vcredist folder, you will find 2012 and 2015 folders. In each of those, run both the x86 and x64 installers; they may ask you to "repair or uninstall", if the redist did already install - select "repair". You may also get some meaningful error messages when trying to do this.

You may get an error message when running the game directly, rather than through the Steam client. That error should help you to find the underlying problem - try Googling. It's usually due to a failure of Windows to update properly.

There are some options set to off by default in AppOptions.txt that should help with getting data to the devs. One in particular should be helpful - "EnableBugCollection = 0"; change that to 1 and I understand it will be sending crash reports to the devs.

The Windows Defender problems seem to be resolved for most people now, but the original notes about them are below:

A lot of people seem to be having problems in the last day or so (23-24 October 2016), with failures to start or install, or long (possibly indefinite) load times. This appears to be related to Windows Defender or Microsoft Security Essentials in some way; possibly there has been an update. You can add an exclusion for Civ6 to the configuration of these tools. Instructions for doing this are at https://support.microsoft.com/en-gb/instantanswers/64495205-6ddb-4da1-8534-1aeaf64c0af8/add-an-exclusion-to-windows-defender (and similar instructions should be available for different versions of Windows). You'll want to exclude the Civilization VI directory in your Steam library folder.

2016-10-26: It's been reported that Windows Defender has had updated definitions to resolve this issue, as noted below. If you can verify that your definitions are up to date, try removing any exclusion for the game and seeing if the game works fine now.

To verify which signatures are installed, open Windows Defender (or Microsoft Security Essentials) from the Start Menu, click the “Update” tab. If the “Virus definition version” is 1.231.410.0 or greater, then you already have the fix. If not, click the "Update definitions" button to grab the latest. Also note your machine will normally update 1x per day without any action, so it should be good tomorrow.
Last edited by SamBC; Mar 5, 2018 @ 10:18am
< >
Showing 1-15 of 231 comments
SamBC Oct 25, 2016 @ 6:04am 
Added note about verifying files and installing/repairing redists.
SamBC Oct 25, 2016 @ 6:13am 
Added some nVidia-specific notes.
SamBC Oct 25, 2016 @ 9:48am 
Added note about automatic error/crash reporting
#DWB#Diamond Says Oct 25, 2016 @ 1:23pm 
All of a sudden my game wont load?
Kahnite Oct 25, 2016 @ 1:46pm 
Get this every time the first time I try to start ...
Steam Error Application load error S:0000065432
(I would attach the screenshot I took, but Steam does not allow it here.)
Second attempt to start always works. I presume this is due to me installing using the DVD? I have already opened up the security settings on the Civ VI folder with no effect.
civi Oct 25, 2016 @ 6:47pm 
Hi!I haven't found anything related, but I have an issue. When I play, the UI won't fit the screen sometimes. It's specially annoying in the government select screen, in wich you can see no text on the accept button (we just saw some border and clicked on it supposing there was a button in there). The game became unplayable when I came to choose my 3rd religious belief bonus. The select screen that overlaps is so big that the accept button will simply not show, no border, no anything. Here's a screencap, notice that the upper "x" red button to close won't show either, I don't know if it's any supposed to be there: http://steamcommunity.com/profiles/76561198339441750/screenshot/430484747213596676


My tv is 1280x720, although windows lets me set a resolution up until 1920x1080. I use a hdmi cable on a GTX 750Ti. Tried both before starintg the game and tried virtually all resolutions that were avaliable in game. The "Large UI text" button at the config did never unlock for me (although it claims to be unlocked at certain resolutions). The button keeps hiding whatever i do. Is my game broken?

Windows does fit well on the screen (I can see the whole border on maximized windows) Also tried to mess with overscan on my tv but didn't find any feature. I tried moving the XY position on the tv but all I get is a straight cut and a black background
Last edited by civi; Oct 25, 2016 @ 6:51pm
SamBC Oct 26, 2016 @ 12:54am 
The last Civ game had an unstated minimum vertical resolution of 768. Plausible this one does too.
Spyro Oct 26, 2016 @ 3:12am 
Been 48 hours now and no reply from 2K, kind of a joke really
mollinari Oct 26, 2016 @ 3:56am 
I did all the things. verify gamefile, repair directx and vcredits, update windows and graphic drivers, windowed-mode... Black screen crash after some Intro seconds.

Till I realized, that on my installation harddrive there are only 9 GB emtpy space available. After erasing some GBs the game runs!
QSeven77 Oct 26, 2016 @ 8:02am 
evertime and all i try cant fix this...No compatible graphics device found. Please ensure that your system has a correctly, compatible graphic device...
don't know what to do to play the 6th part of this game, have a radeon HD5650 and should work
DEmoN ☠ Oct 26, 2016 @ 8:26am 
when we play, one of my friends keeps getting disconecting every round we finish
----
when we all press next turn it says wainting.... and then after 5-10 sec he gets disconnected
----


what i think that the problem is that when his internet "lags"(packet loss or choke) he automaticly gets kicked out

but this problem didnt happen in civ5 so idk what happend in civ6.... and this rly sucks since we bought 4 games for 200€ and now we cant play together
Last edited by DEmoN ☠; Oct 26, 2016 @ 8:28am
Xerome Colt Oct 26, 2016 @ 1:14pm 
Originally posted by SamBC:
The last Civ game had an unstated minimum vertical resolution of 768. Plausible this one does too.
So do you have any idea of how to fix it or i must get another monitor??
SamBC Oct 26, 2016 @ 1:47pm 
Originally posted by Xerome Colt:
Originally posted by SamBC:
The last Civ game had an unstated minimum vertical resolution of 768. Plausible this one does too.
So do you have any idea of how to fix it or i must get another monitor??
Will your GPU do Dynamic Super Resolution (at least, that's nvidia's name for it)?
SamBC Oct 26, 2016 @ 2:02pm 
Added update about Windows Defender.
Zero6Master Oct 26, 2016 @ 10:44pm 
I have heard from some players that they were able to solve some problems when installing the game on exactly the same path as the Windows system. It was a Fix too for my Problem with the broken Continue Button. Perhaps it is useful, to set this on these Troubleshooting List for other Players, to have a try. I wish success!
< >
Showing 1-15 of 231 comments
Per page: 15 30 50