Sid Meier's Civilization VI

Sid Meier's Civilization VI

View Stats:
briankim Oct 21, 2016 @ 1:42am
sound problem.
os:windows7
dac: dr.dac3

I have sound problem static and noise.
What should I do?
< >
Showing 1-10 of 10 comments
shadowevil Oct 21, 2016 @ 1:46am 
I have the same problem, sounds play at a way faster rate
tomasmour2001 Oct 21, 2016 @ 2:23am 
I have the same problem with windows 7, Eddard speaks way too fast and so does the music in the background.
Grailer Oct 21, 2016 @ 2:25am 
I turned the sound off and the music and no more crashing . Definately poor programming since Shadow Warrior 2 runs stable .
Jayspeed5 Oct 21, 2016 @ 2:32am 
I have the same problem too...
shadowevil Oct 21, 2016 @ 2:34am 
I found this earlier, it helped me fix it.

"You need to reduce your sampling rate for your sound card I had the problem and changed from 24bit 192000hz to 16bit 48000hz and it works fine now.

Right click your speaker icon in the task bar and select playback devices.

Right click your sound card (should be marked with a green tick if you have multible) and select properties."
Freedom✠Puppy Oct 21, 2016 @ 2:58am 
Originally posted by shadowevil1996:
I found this earlier, it helped me fix it.

"You need to reduce your sampling rate for your sound card I had the problem and changed from 24bit 192000hz to 16bit 48000hz and it works fine now.

Right click your speaker icon in the task bar and select playback devices.

Right click your sound card (should be marked with a green tick if you have multible) and select properties."
Yeah except it ♥♥♥♥s the audio even more up.
Delgado Oct 21, 2016 @ 2:59am 
Use wireless headset. That's what fixed it for me. You can also try an external sound card.
無花果疣 Oct 21, 2016 @ 3:09am 
Originally posted by Freedom✠Puppy:
Originally posted by shadowevil1996:
I found this earlier, it helped me fix it.

"You need to reduce your sampling rate for your sound card I had the problem and changed from 24bit 192000hz to 16bit 48000hz and it works fine now.

Right click your speaker icon in the task bar and select playback devices.

Right click your sound card (should be marked with a green tick if you have multible) and select properties."
Yeah except it ♥♥♥♥s the audio even more up.

try some other options those are just what worked for me it might not be the same for your sound card.
Jayspeed5 Oct 21, 2016 @ 3:32am 
Originally posted by shadowevil1996:
I found this earlier, it helped me fix it.

"You need to reduce your sampling rate for your sound card I had the problem and changed from 24bit 192000hz to 16bit 48000hz and it works fine now.

Right click your speaker icon in the task bar and select playback devices.

Right click your sound card (should be marked with a green tick if you have multible) and select properties."

Actualy you can just reduce it to 24 bit, 96000 Hz instead of 16bit 48000hz. It works fine with me the the 24bit 96000hz
SirJustin90 Oct 22, 2016 @ 11:11am 
Me too it's hilarious though. It only happened today though, first time.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Oct 21, 2016 @ 1:42am
Posts: 10