METAL GEAR SOLID V: THE PHANTOM PAIN

METAL GEAR SOLID V: THE PHANTOM PAIN

kojiprodesu  [developer] Sep 17, 2015 @ 4:36am
Beta 1.007 release / ベータ 1.007 リリース
Beta 1.007 has been released.

Changelist:

- Fixed bug where game would not launch properly if installation directory name contained miltibyte characters.


===

ベータ 1.007 をリリースしました。
修正内容は以下の通りです。

- マルチバイト文字列を含んだインストール先から正常に起動できない不具合を修正
< >
Showing 1-15 of 144 comments
kip Sep 17, 2015 @ 4:53am 
i guess i was hopeful when i expected a fix for mission 43 never unlocking
Eman 71Z Sep 17, 2015 @ 4:54am 
let me be the first to say that game for me is still unplayable prologe cant continue when you get saved by the horses and their non so im stuck in place rideing no horse and game becomes unplayable
Stinkyremy Sep 17, 2015 @ 5:06am 
Originally posted by kojiprodesu:
Beta 1.007 has been released.

Changelist:

- Fixed bug where game would not launch properly if installation directory name contained miltibyte characters.


===

ベータ 1.007 をリリースしました。
修正内容は以下の通りです。

- マルチバイト文字列を含んだインストール先から正常に起動できない不具合を修正
still no news on the blueprint bug, please just give us an adknowlegement that it will be fixed
Rekalty Sep 17, 2015 @ 5:22am 
Well, that was underwhelming.
PINDOSQUA Sep 17, 2015 @ 5:37am 
We need fix for Hard Locks
Joakim Ruderico Sep 17, 2015 @ 5:39am 
Originally posted by kojiprodesu:
Beta 1.007 has been released.

Changelist:

- Fixed bug where game would not launch properly if installation directory name contained miltibyte characters.


===

ベータ 1.007 をリリースしました。
修正内容は以下の通りです。

- マルチバイト文字列を含んだインストール先から正常に起動できない不具合を修正
STILL CANNOT LAUNCH THE GAME!

Does the japanese language pack have something to do with it?
Last edited by Joakim Ruderico; Sep 17, 2015 @ 6:05am
Rtrgq Sep 17, 2015 @ 5:39am 
Blades Sep 17, 2015 @ 6:06am 
game still has riddiculus fps drops and stuttering since 1.006 ....... fix it pls....
DannyJaeger Sep 17, 2015 @ 6:27am 
I have 52 hours played in this game with cero literally problems until 1.006, now I cant even launch the game, after conecting to server and the konami and fox logo appears BOOOOM, crash, and pc reboot. Good job, now i cant even play.
Lawke Sep 17, 2015 @ 6:58am 
Originally posted by cepryka:
game still has riddiculus fps drops and stuttering since 1.006 ....... fix it pls....

+1
Originally posted by cepryka:
game still has riddiculus fps drops and stuttering since 1.006 ....... fix it pls....
+1
Nohiro Sep 17, 2015 @ 7:20am 
UNCENSORED THE GAME FOR EUROPE AND USA ! God damnit i'm not japanese i shouldnt havea censored version of some cinematics. + framedrop and various lag in game for no reason. the 1.0 version was 60 fps constant.
Last edited by Nohiro; Sep 17, 2015 @ 7:23am
Hwoarang45 Sep 17, 2015 @ 7:31am 
Originally posted by Eman 71Z:
let me be the first to say that game for me is still unplayable prologe cant continue when you get saved by the horses and their non so im stuck in place rideing no horse and game becomes unplayable

uninstall your pc video codec pack install klite codec disable m4a decoding , problem solves
ZDAROV Sep 17, 2015 @ 7:33am 
Make The FoB optional!!!
Revan Sep 17, 2015 @ 7:37am 
Wow, a beta patch for such minor issue...you need to test that fix here? lol...
< >
Showing 1-15 of 144 comments
Per page: 15 30 50

Date Posted: Sep 17, 2015 @ 4:36am
Posts: 144