Wildlife Park 3
Horsesgamer May 25, 2014 @ 7:43am
Bug Tread Please Post all Bug and Errors here
Please Use only This Tread here for Post Bug and other Problems for Simple overview.
And include Small Information about you system.

Processor:
Ram amount:
Graphiccard:
Operation System:
Last edited by Horsesgamer; May 25, 2014 @ 7:44am
< >
Showing 1-15 of 53 comments
Horsesgamer May 25, 2014 @ 7:46am 
http://steamcommunity.com/sharedfiles/filedetails/?id=263471044

Processor: C2D T7200 2*2ghz
Ram Amount: 2GB (DDR2)
Graphiccard: NV GF7600Go (256mb)
Operation System: Win 8.1
Last edited by Horsesgamer; May 25, 2014 @ 7:47am
Nullyn May 28, 2014 @ 4:15am 
When i start the game i got an error "PathManager error".

Info: i've put my user-directory not on c:\
Bri May 31, 2014 @ 6:00pm 
My game starts perfectly but can not pass the "user profile" am i missing something?
Yngis Khan Jun 2, 2014 @ 10:38am 
My game launches with no problems, but after I choose a scenario, the only thing I can see are the menus, but the park fails to load and it's just a black background
Horsesgamer Jun 2, 2014 @ 4:41pm 
Please to all include some System Informations.
Use the Template i had addet.
When the Devs have no informations about the System the cant fix and Find the Source from the Problem.
Error code 51. i cant do anything.
brackster Jun 18, 2014 @ 6:13am 
I can't play the game as every mission and free play brings up the message that an original map wasn't found and I need to reinstall to fix the problem. I have tried reinstalling multiple times and the same message still appears.

Processor: Intel(R) Pentium(R) CPU B960 @2.20GHz 2.20GHz
Ram amount: 6.00 GB (5.78 GB usable)
Graphiccard: Intel(R) HD Graphics
Operation System: Windows 7 Home Premium.

I've verified the files and it says they're all there. I've also gone into the programme files themselves and the maps are there yet the game is still unplayable.
This is starting to get really annoying now. I've had the game for several weeks and have still been unable to play it.
Last edited by brackster; Jun 26, 2014 @ 4:59pm
J3R3M Jun 18, 2014 @ 8:52am 
When I load a saved game, temperature stays at 20°C forever!!! (french version of the game FYI)

Processor: Core i5
Ram Amount: 8GB
Graphiccard: NV GTX770
Operation System: Win 7
Knight Rider Jun 18, 2014 @ 5:42pm 
getting this error

FILE: "Source\Language.cpp",LINE:540,
COMMENT:
"SHADOWMAPPING(
).Initialize() failed!"

Processor: Intel(R) CPU G630 @ 2.70GHz 2.70 GHz
Ram Amount: 4GB
Graphiccard: NVIDIA Quadro FX 3450/4000 SDI
Operation System: Win 7



Please help! havent been able to play this game yet because of this error.
Sutha Jun 25, 2014 @ 2:56pm 
Hey, I have a bug that's pretty game breaking. I liked playing this game till I had to redo my data...TWICE! I don't do anything! Each time I would come in and there would be nothing. I click on campaign and nothing would be in the level section. It's blank, go to free play and there's no maps. Any help would be appreciated because this is pretty freakin annoying. Especially when I can barelyget any time to play because I have a teething 6 month.

Processor:AMD Phenom(tm) II X4 940 Processor (4 CPUs), ~3.0GHz
Ram amount:8192MB RAM
Graphiccard:NVIDIA GeForce 8800 GTS 512
Operation System:Window 7 64x bit

I've tried copying settings data from one user to a new one. (FAILED).
Making a new user. (PASSES till it happens again and I have to redo).
Sutha Jun 25, 2014 @ 3:04pm 
The user data file is getting corrupted because the old user is 0kb while the new fresh user I just created and saved is 12kb
pollythepollock Jun 28, 2014 @ 4:57pm 
I downloaded game and loaded it up to play and getting error message that an original map was not found. I deleted game files and downloaded once more only to get same error message when I try to start a game. I am unable to even start a game.
gpu: GTX 770
cpu: Intel(R) Core(TM) i5-4570CPU @ 3.20GHz
memory: 8.00 GB RAM (7.89 GB usable)
operating system is windows 8.1
watermouse Jun 29, 2014 @ 11:49am 
Lol, did the developer just bail on this game or something?
Last post from them - May 21 @ 3:07am

Pretty sad.
superlion85 Jul 1, 2014 @ 10:31pm 
I have exactly the same bug as Sutha.

Processor: Intel Core i5-3570K CPU @ 3.40GHz
RAM: 8.00 GB
Graphics card: NVIDIA GeForce CTX 650 Ti
OS: Windows 7 64x bit
brackster Jul 16, 2014 @ 6:08am 
It's been over a month since I bought this game and I'm still unable to play it, if it's not going to be fixed is there any way I can get a refund? I don't want to have wasted my money on a game which is unplayable!
< >
Showing 1-15 of 53 comments
Per page: 15 30 50