Warhammer 40,000: Dawn of War III

Warhammer 40,000: Dawn of War III

View Stats:
Nemesisz Apr 27, 2017 @ 8:26am
Graphic suck...
Why the graphic look suck even when I put it on the highest settings. I got gtx1070. Is this a bug because it really look better in the gameplay video. Already restart my pc and update the graphic driver. Its like the unit run on 2D picture background. So hideos for 2017 games.
< >
Showing 1-7 of 7 comments
Grimaldus Apr 27, 2017 @ 8:28am 
i think there might be a bug for you. i have not run into this problem so its not normal. sorry to hear man
facciola007 Apr 27, 2017 @ 8:28am 
Make sure your nvidia is overriding the motherboard integrated chip
Lipe Apr 27, 2017 @ 8:32am 
Resolution in 100%? sometimes mine changed to 66% and screwed my graphics
c0mplete Apr 27, 2017 @ 8:32am 
Same problem. The texture resolution won't go higher then low no matter what I set it too. Didn't have this problem in the beta.
( ◉Д◉) 彡 Apr 27, 2017 @ 8:32am 
Try switching preset, works for me.

Select High, then hit Apply, after that select Maximum and hit Apply again.

You can check if the setting actually apply by checking the configuration files in *\Documents\My Games\Dawn of War III\configuration_system.lua

Value like Shadows should be 4 instead of 0 or 1.
Nemesisz Apr 27, 2017 @ 9:11am 
Originally posted by (┛◉Д◉)┛彡┻━┻:
Try switching preset, works for me.

Select High, then hit Apply, after that select Maximum and hit Apply again.

You can check if the setting actually apply by checking the configuration files in *\Documents\My Games\Dawn of War III\configuration_system.lua

Value like Shadows should be 4 instead of 0 or 1.

Thx man...I try your method and the graphic improve.
c0mplete Apr 27, 2017 @ 9:14am 
Originally posted by (┛◉Д◉)┛彡┻━┻:
Try switching preset, works for me.

Select High, then hit Apply, after that select Maximum and hit Apply again.

You can check if the setting actually apply by checking the configuration files in *\Documents\My Games\Dawn of War III\configuration_system.lua

Value like Shadows should be 4 instead of 0 or 1.

Wow that worked thx!
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Apr 27, 2017 @ 8:26am
Posts: 7