Showtime!

Showtime!

Showtime! > General Discussions > Topic Details
Zerreth May 29, 2014 @ 5:12am
Runtime '339' Fix Thread
Running on Windows 7 64 bit.

Before the title, I'm getting a
Run time error '339'
Component 'MSINET.OCX' or one of its dependencies not correctly registerred: a file is missing or invalid.

Looked it up online to find this:
http://angrybyte.com/windows-hacks/msinet-ocx-for-64-bit-windows-7-vista/

except, there was already msinet.ocx in my syswow64 folder (apparently my version was larger too. So I was hesitant on replacing it and didn't). So i tried running the command prompt to register it.

Same problem. Anyone got any other ideas?
Last edited by Myrtilus; Jun 25, 2014 @ 6:40pm
< >
Showing 1-15 of 28 comments
Myrtilus  [developer] May 29, 2014 @ 4:48pm 
It almost sounds like your current file is corrupt and is not being able to be read by the game. As long as you download the file from a reputable source (like Microsoft) then it shouldnt be a problem in replacing that file.

Try downloading this: http://support.microsoft.com/kb/192461

And then this: http://support.microsoft.com/kb/957924

The files should be contained in those. Let me know if you still have problems.
DaBlue Jun 5, 2014 @ 6:24am 
Similar problem, only redownloading the files from Microsoft doesnt help.
Myrtilus  [developer] Jun 22, 2014 @ 6:56pm 
I must have missed this, I'm really sorry. I found this video which might be helpful:

https://www.youtube.com/watch?v=k_epUIEBmsY

Basically it describes going into the System folder, manually deleting the MSINET.ocx file and redownloading it. Instead, once you delete the file go to the C:\Program Files\Steam\SteamApps\common\Showtime\ReDist\ folder and run the VBRuntimeFiles.exe file as an admin (right click on the file and click "Run as Administrator"). Try the game again and see if that helps.
Zerreth Jun 23, 2014 @ 6:16am 
It wasn't in system32. Instead I found it in the SysWOW64 folder (I took a guess at this since I was running 64bit). Game now runs. Thank you for your help.
Myrtilus  [developer] Jun 24, 2014 @ 5:49pm 
Aha! Oh excellent. Again sorry about the delay in getting back to you I lost track of this thread. I'll keep it open for people that have similar issues. Thanks Zerreth!
HovisClam Jun 28, 2014 @ 2:19pm 
I received this game as a review copy and trying to run it on my brand new laptop and having the same issue. Not really liking the idea of fiddling with windows as I'm new to PC gaming.
Myrtilus  [developer] Jun 28, 2014 @ 11:14pm 
Originally posted by HovisClam:
I received this game as a review copy and trying to run it on my brand new laptop and having the same issue. Not really liking the idea of fiddling with windows as I'm new to PC gaming.
Welcome to the world of PC gaming lol This is why I love consoles; they're simple and designed to run games... every PC is different and comes with its own set of individual challenges. I dont know what causes this issue; my best guess is admin privileges (or even certain anti-virus software) are denying certain files from being installed, but just follow those steps above and the game should work fine.
evanrocksthebass Jul 9, 2014 @ 12:25am 
I tried using your fix, but that didn't work, and I also tried using "run as administrator", which also didn't work. what other fixes are there for this error?
Myrtilus  [developer] Jul 9, 2014 @ 6:05pm 
What does your error say specifically?
evanrocksthebass Jul 9, 2014 @ 8:41pm 
It's this error: Runtime Error 339 ... fle missing or invalid. Win 7, 32bit
Myrtilus  [developer] Jul 10, 2014 @ 11:31pm 
Sorry I meant, is the error exactly the same with the missing file MSINET or is it something else? Cause this solution should work for you. Please make sure you are running as a system administrator, it wont work if you are a user without the Windows security permissions.
evanrocksthebass Jul 13, 2014 @ 4:34pm 
yes, same file, and running as an admin. still getting the same error.
Myrtilus  [developer] Jul 13, 2014 @ 10:02pm 
Did you right click the VBRuntimeFiles.exe and run as an administrator? Just checking everything here cause it should be working. I dont know why its not.
Kitano Vinken Jul 15, 2014 @ 11:11am 
Tried this fun looking game on three different recent systems, 1 Win8, 2 with Win7. Same result on all three of them: 339 error. None of the systems have virus scanners or anything, everything standard and legal.
This is not some missed small issue only for a few exotic systems, since all of the 244 games in my Steam library at least manage to get started on at least two of my systems. This game does nothing on any of them. Tried downloading those extra files, they didn't even install correctly on Win8, and that video is also useless for Win8 users. I could try all of this again on my other two systems, but it doesn't seem like the chances for success are high.

I really hope there will be some kind of fix/patch to this problem, because at the moment Steamcharts is showing only three people online playing. My guess is that is not because the game is bad, it just doesn't run for a lot of buyers.
Thanks in advance for your endeavors, and good luck with your game! :)
Myrtilus  [developer] Jul 15, 2014 @ 7:55pm 
Wait a minute, are you guys running on 64 bit machines? If so please try downloading this:
www.myrtilusentertainment.com/files/64bitRuntime-Showtime.exe

Right click on it and run as administrator. After 30 seconds try opening Showtime again. Please let me know how it goes.
< >
Showing 1-15 of 28 comments
Per page: 15 30 50

Showtime! > General Discussions > Topic Details