The Last Door - Collector's Edition

The Last Door - Collector's Edition

View Stats:
Volsem May 24, 2017 @ 9:56am
Strange ui bug
Hi people, so today I launched the game, and saw the ui all messed up, as you can see here :
http://steamcommunity.com/sharedfiles/filedetails/?id=932027364

and here
http://steamcommunity.com/sharedfiles/filedetails/?id=932027810

Am I the only one who got that issue? I have uninstalled and reinstalled the game, and it remained. I don't get why it sudddenly came, as I haven't changed anything in the game files/folder.

Edit : solved by choosing the language you want to play in.
Last edited by Volsem; May 24, 2017 @ 11:34am
< >
Showing 1-5 of 5 comments
markoh00 May 24, 2017 @ 12:25pm 
I had the exact same problem with the GOG version (and "fixed" it the same way) and the problem occured because of the language update. However whenever I start the game fresh after install it still shows this screen. It seems as if the default setting in the ini file (located in \AppData\Roaming\TLDCEPC\Local Store\#SharedObjects) is not recognised. I am on a German OS and after first staring the game the ini file is showing

<flag type="LogicEngine.Game.FlagSystem::Flag">
<name>LANGUAGE</name>
<value type="String">de</value>
</flag>

After changing the language by clicking through the error message strings it looks something like this (which is working).

<flag type="LogicEngine.Game.FlagSystem::Flag">
<name>LANGUAGE</name>
<value type="String">D:\The Last Door - Collectors Edition\Translations\DE</value>
</flag>

As you can see after changing the language the ini file is storing the complete path to show which translation file to use but the default setting does not specify a path. Maybe this is the problem. But since not every user has this problem I am wondering why. Maybe the devs could help here. I can live with this (especially after I have waited about a year for this update to be released) but perfect is something else :)
Last edited by markoh00; May 24, 2017 @ 12:30pm
Volsem May 24, 2017 @ 1:19pm 
Well, in my case, it stays normal now. But I'm playing in English.
markoh00 May 25, 2017 @ 7:25am 
Originally posted by Volsem:
Well, in my case, it stays normal now. But I'm playing in English.

Not if you uninstall it - install it again and start it for the very first time. Now the ini file has been changed and of course it stays that way until it has been deleted.
patjacquemont May 25, 2017 @ 11:57am 
Same problem.
But I just had to change the language to fix it.
TGK_MGARCIA  [developer] Sep 12, 2017 @ 4:15am 
We fixed that in the last update. Sorry for the inconveniences.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50