Maize
Maize > Bugs and Technical Support > Topic Details
YourLeftHand Dec 4, 2016 @ 2:50pm
Minor Visual Glitch
I had no issues upon booting up the game the first time around, and played until reaching Chapter 2. I quit out and went to start the game back up the next day, only to discover all the brass objects like the statue in the foyer by the elevator, and all the plaques beneath pictures and by rooms and such are almost completely faded if not simply pitch black.

I didn't change anything from between the first session to the second session so I'm not sure what the issue could be, any help would be greatly appreciated, thanks!
< >
Showing 1-4 of 4 comments
M3Stech Dec 4, 2016 @ 3:40pm 
I'm having the same issue, I think the textures are missing or cant reflect light at all, I tried changing graphics from epic to low but didnt help.
http://i.imgur.com/tjBRAJ0.jpg
FLG Dev  [developer] Dec 4, 2016 @ 4:06pm 
Hey there, by any chance are you playing in Fullscreen? There is an issue with Fullscreen mode and certain video cards/drivers. We have found the following workaround while we investigate:
- Navigate to Main Menu > Options > Screen
- Modify Fullscreen setting and make sure you are in either Windowed or Fullscreen Windowed mode
- Restart the game and resume where you left off

If you absolutely need to run in Fullscreen mode, make sure you start the game in one of the other modes, then switch once the game starts up. Does this fix your issue?
M3Stech Dec 4, 2016 @ 4:41pm 
Playing further it seems some texture are trigger activated?
texture not loaded [i.imgur.com]
texture loaded upon entering the room[i.imgur.com]

EDIT: yes thank you playing in fullscreen windowed fixed the glitch now.
Last edited by M3Stech; Dec 4, 2016 @ 4:44pm
YourLeftHand Dec 4, 2016 @ 10:27pm 
Swapping to and then restarting in 'Fullscreen Windowed' seems to have resolved that particular issue! Thank you very much!
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Maize > Bugs and Technical Support > Topic Details