Dwelvers

Dwelvers

View Stats:
Dwelvers > General Discussions > Topic Details
You Haven't Fixed the Launcher Menu Bugs...
Hello,

There is still an issue with your launcher being all buggy... If you want to instill confidence in potential customers through steam, you need to fix this...
< >
Showing 1-12 of 12 comments
What are the launcher menu bugs? Have they been reported?
Everytime I start the launcher, if i try to move the window, it gets all weird on me....
Ok, you are the first one reporting this to me. Can you describe how it gets weird? Is it possible to supply a screenshot? And do the game works good other than that?
ok so whats going on is that when and if you move the menu / launcher with the mouse the background completely disappears as well as all the menus, i Just discovered how bad that was, You had to move the mouse all over the screen to uncover the menu's that where hidden in the new location, However the menu backdrop doesnt appear again after you have moved the launcher.

So backdrop is disappearing as well as menu's

when you let go of the launcher menu's remain silent / cloaked / till mouse is hovered over the top of it.

Menu window can still be read but once you have moved the laucher i do not think you could launch the game.
Dalorath Mar 8 @ 12:32pm 
exactly... ^^ except i can still launch the game, i just have to try and figure out where the play button is hidden...
Last edited by Dalorath; Mar 8 @ 12:32pm
Thank you for the report! I will have this fixed in the next upcoming version :)
Dalorath Mar 12 @ 4:45am 
Thanks :-D Its been very annoying since I always tend to move the loading windows out of my way as i do other things :-D
I can't reproduce it. But I will try to fix it. Do anyone has a screenshot of the bug when none of the buttons are visible?
Lemon Head Mar 17 @ 12:00am 
Its not possible to show you when there is no buttons showing but i can show you an overlapped menu,

What happens now is that the play button and options still show up once you move the mouse over those options but if you move the background of the menu , the menu should move and goes blank.

Thats where you move the mouse around and identify the new location of the menus by mouse.

So i can get you a screenshot of overlapped menus just not menu with no menus at all.
Sebt Mar 17 @ 1:34am 
I've never had that issue on my Windows 10 Pro with AMD 7800 card and it's true no one reported such issue ever before (there was only a report where if you clicked Play in launcher game doesn't start and that happened only to Win 8 users, but it has been fixed later). For me launcher is showing to me like it should and moving it cause nothing more, but changing it's position on the screen and all icons and buttons are on a place.

But I wonder guys if your computers have something in common, similiar operating system version or graphic card, OpenGL version, two desktops, two graphic cards, DirectX version, what are your PC spec?
Last edited by Sebt; Mar 17 @ 2:50pm
Sebt

http://tinypic.com/r/s3d343/9

win 7 64bit 16gig ram, nvidia or should i say msi 1050 4 or is it 8 gig ram on that thing.

It could be a winodws 7 thing ?. But that picture should explain it all..

Thanks for asking though.
Dalorath Mar 17 @ 1:36pm 
Win 7 64bit 16gig ram Nvidia 960. So i guess our systems are very similar. Also, that screenshot is exactly what it looks like for me too...
Last edited by Dalorath; Mar 17 @ 1:36pm
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Dwelvers > General Discussions > Topic Details