Darkwood

Darkwood

View Stats:
 This topic has been pinned, so it's probably important
The Acid Wizard  [developer] Jul 24, 2014 @ 6:18am
HELP / Bug posting guide
Hi there! Thanks for considering posting a bug report, it helps us a lot in making Darkwood a smoother experience for everybody!

Before posting a bug report, please read this thread. It contains the most common issues that happen with the game.

Please use english when posting. I will have to ignore posts written in other languages.

Using trainers or cheat engines can very well break the game, so do not post a bug report if you use one.

But if we are to actually find these bugs, we need to reliably reproduce them. To do so, we need as much information as possible.

Providing us with your log file will be very helpful. You can find it:

For versions 1.4 and up
Windows: C:\Users\[your username]\AppData\LocalLow\Acid Wizard Studio\Darkwood\Player.log
OS X: ~/Library/Logs/Acid Wizard Studio/Darkwood/Player.log
Linux: ~/.config/unity3d/Acid Wizard Studio/Darkwood/Player.log

For versions before 1.4
Windows: [Darkwood installation directory]Darkwood_Data\output_log.txt
For example: C:\Program Files (x86)\Steam\SteamApps\common\Darkwood\Darkwood_Data\output_log.txt
OS X: ~/Library/Logs/Unity/Player.log
Linux: ~/.config/unity3d/Acid Wizard Studio/Darkwood/Player.Log

And post a link to the file through http://textuploader.com/ or http://pastebin.com/.

Then, it would be great if you could follow this simple template:

Post title : (short description of bug)
Darkwood version: (#.#)
Bug description, with steps to reproduce: ( a longer description of what happened )

Example:

Post title: Characters do not stop burning
Darkwood version: 1.0
Bug description: A character which has died from a normal weapon, and was later set on fire when lying on the ground, will not stop burning. Characters that die from burning are not affected by this bug.
[log file]

Save file location:
If sending save files, remember to put ALL of the contents of the below folders in an archive! Here is a gif showing how to do this using Winrar[www.darkwoodgame.com]


Local saves
Windows - [userprofile]\AppData\LocalLow\Acid Wizard Studio\DARKWOOD
OS X - ~/Library/Application Support/Acid Wizard Studio/DARKWOOD
Linux - /home/[username]/.config/unity3d/Acid Wizard Studio/DARKWOOD

If you have a problem with your saves, please zip the ALL of the contents of the specified folder[www.darkwoodgame.com] and send it to help@acidwizardstudio.com .

Restoring saved files
Since version 1.1, I've added auto backups to save files. If your computer crashed during saving the game, you can recover your save files. Here's how:

1. Before doing anything, copy ALL THE FILES in the save file folder (including the profs.dat file and all the "prof" folders) to a secure location to back them up.
2. Go into the folder containing your saved profile, for example "Prof1" for profile 1.
3. Delete the sav.dat file.
4. Rename the sav.dat_bak file to sav.dat.
5. Try to load the game again.

If this does not help, try doing the same with the savs.dat file. If it still does not work, send the zipped, backed up files to help@acidwizardstudio.com .
Last edited by The Acid Wizard; Jan 21 @ 1:28am
< >
Showing 1-12 of 12 comments
Tijmuhhh Nov 3, 2014 @ 1:57pm 
OS: Windows 8
Intel Core i5-3337U, 1.8GHz
Nvidia GEFORCE 710m
4GB RAM

http://textuploader.com/ogjc!

I have tried to register at your forums, but for the spambot i had to complete the saying 'grass is to lawn as is sand is to.....'

I am from the netherlands, i have never heard of this expression nor could i find it on google.

So therefore this reaction on steam

i'm glad to help you guys better the game!

The followup before the bug occured:
So as i entered my 5th night, i cornered myself in a room, the wardrobe blocking a southern entrance without a door and a unbarricaded window facing the well.

A dog pushed the wardrobe away, and as i killed it another creature came after me, the wardrobe wash pushed away more and as i could not see it it killed me fast.

at first i woke up in the night after dying, where i could not do anything (also i could not enter the menu with escape)

than i got into dawn and the issue still happened

i forced shut the game, and the controls are working again, though it was indeed a minor inconvenience
Originally posted by Tijmuhhh:
I have tried to register at your forums, but for the spambot i had to complete the saying 'grass is to lawn as is sand is to.....'
Grass is to lawn (an area of grass) as sand is to beach (an area of sand).

The answer could also be "desert". But my guess is "beach". Get it?
Last edited by Reverend Black Percy; Nov 13, 2014 @ 5:32pm
aro230 Feb 8, 2015 @ 8:22am 
The lags are random but for example when i enter the cook table in my hideout, lags disappear, but when i close cook table and go to the another room for example or when i'm running the lags become. They don't starts only when i'm cooking and reading my journal.
meDUsa Feb 10, 2015 @ 11:16pm 
I completed the Wolfman`s quest, but the car does not open, writes that need a key.
frried Mar 15, 2015 @ 12:30pm 
Can't loot a Pendant from a black chomper in a Church dream(((
Last edited by frried; Mar 15, 2015 @ 12:33pm
Captain Bun Bun Jul 15, 2015 @ 4:05am 
The geometry some Wardrobes are glitched when you move them around(in Alpha 5.0), point and case these snapshots: http://prntscr.com/7sxmtc http://prntscr.com/7sxn4q
This also messes up the casted shadow at night, however I couldn't get a snap shot of that.
jewusmaximus Sep 11, 2015 @ 4:07am 
When you do the dream sequence with doctor at the train wrecks WITHOUT having seen the big metal door in the underground passage, the game phases black after the dream where you get chased by the black chomper. Only altf4 helped. When reloading the file i awakened at the trainwreck, the doc was gone, nowhere to find. Underground metal door still locked, no key to find. Just happened today V6.0. THE END :/
A L Ξ X Jan 16, 2016 @ 3:10am 
Crashes on start. The only thing I get to see is a black screen, and application is not responding.

Log file here: http://textuploader.com/5z1mz

OSX 10.11.2
AMD Radeon R9 M370X 2GB VRAM
16GB RAM
JTDestroyer5900 May 10, 2016 @ 3:10pm 
http://txt.do/5br0r

Uhh..i can run the game i know that.
I have 3.7 Gigs of RAM
I dont know much else

Basically whenever i save a game, quit, and load it later, the game wont load it crashes and I have to restart my Laptop and so then i deleted the 1st file(the one i originally reported about) and this is the second file(i got to Day 6, RIP :steamsad::bleach:)
Brother Roman Oct 2, 2016 @ 8:54am 
http://textuploader.com/dahr1
I can't register on your site,it's always say that "The password does not contain the required characters." no matter what I'm writing there.
The bug is that the time just stop.No matter what I'm doing.I've tried a lot of thing to solve it(waiting,going through locations,go to the places,where time isnt moving at all like underground entrance),but actualy worked only one silly thing:death.Yeah,that's right to make the time start movig you have to die.It wouldnt be a big problem,but some people(including me) playing on hard,so if this bug will happen again and again its definitely a game over.Sadly,I just want o play chapter 2,but seems i cant ever reach it:steamsalty:
P.S:There is zero offensive in my post to developer,it's just my salty reality:steamsalty::steamsalty:
Zam017 Oct 21, 2016 @ 10:15am 
Ok I have 2 Bugs

First
when Shooting Huge Dogs With homemade shotgun in Church Game lags and also happens with molotov Cocktail


Then A Big Bug
When I complete the Church Dream by killing the Black Chomper and Go to the Church Ruins the Distorted Key isnt dropped by the Huge Wolfs and isnt found anywhere

PS just remembered one more Bug
The Madman Scribbles Chest is empty in the village
The Acid Wizard  [developer] Aug 18, 2017 @ 12:24pm 
Bump to make this the first thread.
< >
Showing 1-12 of 12 comments
Per page: 15 30 50